Project

General

Profile

Anomalie #7592

Erreur à l'installation d'un scribe à partir d'eolebase

Added by Emmanuel GARETTE about 7 years ago. Updated about 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
03/28/2014
Due date:
04/04/2014
% Done:

100%

Spent time:
Distribution:
EOLE 2.4

Description

J'ai un eolebase 2.4 et j'ai voulu installé "eole-scribe-all".

La procédure n'arrive pas au bout parce que :

Enabling module rpaf. 
apache2: Syntax error on line 234 of /etc/apache2/apache2.conf: Could not open configuration file /etc/apache2/conf.d/sympa: No such file or directory 
Action 'configtest' failed. 
The Apache error log may have more information. 
   ...fail! 
invoke-rc.d: initscript apache2, action "restart" failed. 
dpkg : erreur de traitement de libapache2-mod-rpaf (--configure) : 
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

En effet :

# ls -al /etc/apache2/conf.d/sympa
lrwxrwxrwx 1 root root 18 oct.  10 12:08 /etc/apache2/conf.d/sympa -> ../../sympa/apache

Mais le fichier cible n'est généré que bien après :

Le fichier de configuration « /etc/sympa/apache » n'existe pas sur le système.
Installation d'un nouveau fichier de configuration comme demandé.

Related issues

Related to sympa - Anomalie #7160: Erreur à l’installation du paquet eole-sympa-tic Fermé 01/21/2014 03/21/2014

Associated revisions

Revision f83f67aa (diff)
Added by Laurent Flori about 7 years ago

Correction dans le packaging debian original

ref: #7160 @10min
ref: #7592 @10min

History

#1 Updated by Gérald Schwartzmann about 7 years ago

  • Due date set to 04/04/2014
  • Assigned To set to Gérald Schwartzmann

#2 Updated by Daniel Dehennin about 7 years ago

  • Status changed from Nouveau to Résolu
  • Assigned To changed from Gérald Schwartzmann to Daniel Dehennin
  • Start date set to 03/28/2014
  • % Done changed from 0 to 100

Je n’ai pas reproduit le problème avec sympa version 6.1.7~dfsg-9 :

  1. Installation d’un EOLE base 2.4-rc2
  2. Maj-Auto -D
  3. apt-eole install eole-scribe-all

#3 Updated by Joël Cuissinat about 7 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF