Project

General

Profile

Evolution #7377

Création du paquet pour libvirt

Added by Philippe Caseiro over 10 years ago. Updated about 10 years ago.

Status:
Fermé
Priority:
Haut
Assigned To:
Category:
-
Start date:
02/11/2014
Due date:
02/21/2014
% Done:

100%

Spent time:
Distribution:
EOLE 2.4

Description

Mettre à jour le paquet libvirt dans EOLE

Attention : Demande Critique pour le sprint RC2 (Intégration ONE)

Associated revisions

Revision 00af297c (diff)
Added by Daniel Dehennin over 10 years ago

Backport Debian package to EOLE 2.4

  • debian/control (Maintainer): Take ownership of package
  • debian/gbp.conf: Reuse upstream tag.
    Update debian tag for EOLE build system.
  • debian/patches/eole/Disable-non-working-gnulib-fdatasync-fsync-tests.patch:
    Comment gnulib fsync and fdatasync tests.
  • debian/patches/series: Add EOLE patch to series.

Fixes: #7377 @11h

History

#1 Updated by Daniel Dehennin over 10 years ago

  • Due date set to 02/21/2014
  • Status changed from Nouveau to Accepté
  • Assigned To set to Daniel Dehennin
  • Target version set to Eole 2.4-RC2
  • Start date set to 02/11/2014

Il faut :

  • déterminer la version de libvirt nécessaire
  • importer le code depuis Ubuntu ou Debian

#2 Updated by Daniel Dehennin over 10 years ago

  • Status changed from Accepté to Résolu
  • % Done changed from 0 to 100

Ça fait quelque jours que le paquet est en eole-2.4-unstable.

#3 Updated by Joël Cuissinat about 10 years ago

  • Status changed from Résolu to Fermé
root@horus:~# apt-cache policy libvirt-bin
libvirt-bin:
  Installé : (aucun)
  Candidat : 0.9.12-1
 Table de version :
     0.9.12-1 0
        500 http://eole.ac-dijon.fr/eole/ eole-2.4-unstable/main amd64 Packages
     0.9.8-2ubuntu17.17 0
        500 http://eole.ac-dijon.fr/ubuntu/ precise-security/main amd64 Packages
        500 http://eole.ac-dijon.fr/ubuntu/ precise-updates/main amd64 Packages
     0.9.8-2ubuntu17 0
        500 http://eole.ac-dijon.fr/ubuntu/ precise/main amd64 Packages

Also available in: Atom PDF