Project

General

Profile

Anomalie #6133

gen_config : pas de message d'erreur si lance la commande sans ssh -X

Added by Emmanuel GARETTE over 6 years ago. Updated over 6 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
09/27/2013
Due date:
09/27/2013
% Done:

100%

Estimated time:
0.50 h
Spent time:
Distribution:
EOLE 2.4

Description

Si je n'ai pas lancer ssh avec l'option -X, gen_config rend la main sans afficher aucun message. Le code retour de la commande est bien "0", mais aucune application ne s'ouvre.

Il faudrait avertir l'utilisateur si un problème survient.

Associated revisions

Revision ff3521d7 (diff)
Added by Daniel Dehennin over 6 years ago

Pas de message d’erreur si gen_config n’a pas de $DISPLAY

  • sbin/gen_config: Ajout d’un message d’erreur s’il n’y a pas le forward
    X11.

Fixes: #6133 @15m

History

#1 Updated by Joël Cuissinat over 6 years ago

  • Project changed from creole to eole-genconfig
  • Status changed from Nouveau to Accepté
  • Assigned To set to Laurent Flori
  • Estimated time set to 0.50 h

#2 Updated by Daniel Dehennin over 6 years ago

  • Due date set to 09/27/2013
  • Assigned To changed from Laurent Flori to Daniel Dehennin
  • Start date set to 09/27/2013

#3 Updated by Daniel Dehennin over 6 years ago

  • Status changed from Accepté to Résolu
  • % Done changed from 0 to 100

#4 Updated by Joël Cuissinat over 6 years ago

  • Status changed from Résolu to Fermé

eole-genconfig-client 2.4.0-59 :

root@scribe:~# gen_config 
Missing DISPLAY. Enable SSH option "ForwardX11".

Also available in: Atom PDF