Project

General

Profile

Anomalie #5453

Ne pas supprimer le méta-paquet linux-headers-eole

Added by Daniel Dehennin almost 8 years ago. Updated almost 8 years ago.

Status:
Fermé
Priority:
Haut
Assigned To:
Category:
-
Start date:
05/28/2013
Due date:
05/31/2013
% Done:

100%

Spent time:
Distribution:
EOLE 2.3

Description

L’utilisation de la [[eole-kernel:DKMS|procédure d’installation des paquets DKMS]] requiert l’installation du paquet linux-headers-eole mais la fonction remove_kernel() (source:creole/fonctionseole.py#L86?rev=f91858b) ne tient pas compte de ce paquet.

Ce paquet est important car il permet la mise à jour des paquets linux-headers-<VERSION EOLE> au fur et à mesure des mises à jour noyau

Rapporté par Stephane Leclere.

Un paquet correctif pour eole-2.3-updates sera fait.

Associated revisions

Revision 515ff52b (diff)
Added by Daniel Dehennin almost 8 years ago

Ne pas désinstaller le méta-paquet « linux-headers-eole »

Ce méta-paquet est nécessaire pour les paquets DKMS.

  • creole/fonctionseole.py (get_eole_kernel): Ne renvois que les numéros
    de version.
    (get_headers_depends): Retourne la dépendance d’un paquet noyau.
    (remove_kernel): Ajouter « linux-headers-eole » à la liste des paquets
    spéciaux ainsi que les paquets headers et leur dépendance par version.

Fixes: #5453 @20m

History

#1 Updated by Daniel Dehennin almost 8 years ago

  • Status changed from Accepté to Résolu
  • % Done changed from 0 to 100

#2 Updated by Fabrice Barconnière almost 8 years ago

  • Description updated (diff)

#3 Updated by Fabrice Barconnière almost 8 years ago

  • Status changed from Résolu to Fermé

OK paquet pas supprimé

Also available in: Atom PDF