Project

General

Profile

Anomalie #5233

Un développeur d’application eole-flask ne doit pas installer le paquet deb de son appliation

Added by Daniel Dehennin about 11 years ago. Updated over 10 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
04/11/2013
Due date:
04/12/2013
% Done:

100%

Spent time:
Distribution:
Toutes

Description

S’il le fait quand même, par exemple pour eole-genconfig qui sera indispensable sur les serveurs EOLE, le serveur de développement ne chargera pas la bonne version des modules.

Associated revisions

Revision eec95b2d (diff)
Added by Daniel Dehennin about 11 years ago

Le serveur de développement eole-flask n’utilise pas les bons modules

Si le paquet deb de l’application eole-flask est installé, le serveur
utilisera le code python de ce paquet au lieu de celui du répertoire
courant.

  • eoleflask-dev-server.py: On insert le répertoire de l’application
    eole-flask au début du « PYTHONPATH ».

Fixes: #5233 @2m

Revision 71389aee (diff)
Added by cconard96 over 5 years ago

Fix default report SQL
Fixes #5233

History

#1 Updated by Daniel Dehennin about 11 years ago

  • Status changed from Accepté to Résolu
  • % Done changed from 0 to 100

#2 Updated by Joël Cuissinat over 10 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF