Project

General

Profile

Evolution #4278

ajouter une dépendance au paquet libcanberra-gtk-module

Added by Gérald Schwartzmann over 8 years ago. Updated about 8 years ago.

Status:
Ne sera pas résolu
Priority:
Normal
Assigned To:
Category:
-
Start date:
01/21/2013
Due date:
01/25/2013
% Done:

100%

Spent time:
Distribution:
EOLE 2.3

Description

l'ajout d'une dépendance à libcanberra-gtk-module améliorerait l'esthétique du gen_config à travers SSH

Associated revisions

Revision adb4939d (diff)
Added by Joël Cuissinat about 8 years ago

  • debian/control : dépendance sur libcanberra-gtk-module

Fixes #4278 @20m

Revision 46d9f792 (diff)
Added by Joël Cuissinat about 8 years ago

Revert "* debian/control : dépendance sur libcanberra-gtk-module"

This reverts commit adb4939d1301ac544af31f8e7f8025f8c975469c.

Fixes #4278 @5m

History

#1 Updated by Daniel Dehennin over 8 years ago

Ça fait quelques dépendances en plus quand même et je ne vois pas de différence sur mon 2.4 :

root@eolebase:~# apt-get install libcanberra-gtk-module
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  dbus-x11 gconf-service gconf-service-backend gconf2 gconf2-common libasound2 libcanberra-gtk0 libcanberra0 libgconf-2-4 libltdl7 libogg0 libtdb1 libvorbis0a libvorbisfile3
  sound-theme-freedesktop
Paquets suggérés :
  gconf-defaults-service libasound2-plugins libasound2-python libcanberra-pulse
Les NOUVEAUX paquets suivants seront installés :
  dbus-x11 gconf-service gconf-service-backend gconf2 gconf2-common libasound2 libcanberra-gtk-module libcanberra-gtk0 libcanberra0 libgconf-2-4 libltdl7 libogg0 libtdb1
  libvorbis0a libvorbisfile3 sound-theme-freedesktop

#2 Updated by Joël Cuissinat over 8 years ago

  • Assigned To set to Daniel Dehennin
  • Target version set to Mises à jour 2.3.8

#3 Updated by Joël Cuissinat over 8 years ago

L'information la plus intéressante a été coupée :o

Il est nécessaire de prendre 631ko dans les archives.
Après cette opération, 2 228ko d'espace disque supplémentaires seront utilisés.

#4 Updated by Joël Cuissinat about 8 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#5 Updated by Luc Bourdot about 8 years ago

  • Due date set to 01/25/2013
  • Start date changed from 10/12/2012 to 01/21/2013

#6 Updated by Benjamin Bohard about 8 years ago

  • Status changed from Résolu to Réouvert

Le poids des dépendances est un coup cher payé pour un gain esthétique discuté.

#7 Updated by Joël Cuissinat about 8 years ago

  • Status changed from Réouvert to Résolu

#8 Updated by Joël Cuissinat about 8 years ago

  • Status changed from Résolu to Ne sera pas résolu

Finalement aucun paquet n'a jamais été construit avec cette dépendance qui n'est ni tirée par le candidat "eole179~2" ni par le dév "eole179~3" :

root@horus:~# dpkg -l libcanberra-gtk-module 
Aucun paquet ne correspond à libcanberra-gtk-module.
root@horus:~# apt-get install creole
   [ .... ]
Les paquets suivants seront mis à jour :
  creole
1 mis à jour, 0 nouvellement installés, 0 à enlever et 14 non mis à jour.
   [ .... ]
Préparation du remplacement de creole 2.3-eole179~2.gbp771b4b (en utilisant .../creole_2.3-eole179~3.gbp5d5ee2_all.deb) ...

Also available in: Atom PDF