Tâche #37503
Scénario #37288: Traitement express MEN en cours (scénario de remplacement)
Upower : vérifier l'utilité du paquet
Début:
12/06/2026
Echéance:
% réalisé:
100%
Restant à faire (heures):
Description
Vérifier que Upower sert à quelque chose et le supprimer s'il ne sert à rien.
Problème rencontré suite à la mise en place d'un contournement pour DirtyFrag :
cat /etc/sysctl.d/99-eole-dirtyfrag.conf user.max_user_namespaces=0
root@amon:~# systemctl restart upower.service Job for upower.service failed because the control process exited with error code. See "systemctl status upower.service" and "journalctl -xeu upower.service" for details.
root@amon:~# tail log/syslog 2026-06-12T11:45:05.868230+02:00 amon.etb1.lan systemd[1]: Failed to start upower.service - Daemon for power management. 2026-06-12T11:45:06.198841+02:00 amon.etb1.lan (upowerd)[307106]: upower.service: Failed to set up user namespacing: No space left on device 2026-06-12T11:45:06.200804+02:00 amon.etb1.lan systemd[1]: Failed to start upower.service - Daemon for power management. 2026-06-12T11:45:06.454164+02:00 amon.etb1.lan (upowerd)[307112]: upower.service: Failed to set up user namespacing: No space left on device 2026-06-12T11:45:06.456834+02:00 amon.etb1.lan systemd[1]: Failed to start upower.service - Daemon for power management. 2026-06-12T11:45:06.691519+02:00 amon.etb1.lan (upowerd)[307117]: upower.service: Failed to set up user namespacing: No space left on device 2026-06-12T11:45:06.693684+02:00 amon.etb1.lan systemd[1]: Failed to start upower.service - Daemon for power management. 2026-06-12T11:45:06.945037+02:00 amon.etb1.lan (upowerd)[307122]: upower.service: Failed to set up user namespacing: No space left on device 2026-06-12T11:45:06.947243+02:00 amon.etb1.lan systemd[1]: Failed to start upower.service - Daemon for power management. 2026-06-12T11:45:07.171053+02:00 amon.etb1.lan systemd[1]: Failed to start upower.service - Daemon for power management.
"Failed to set up user namespacing: No space left on device" vient du fait que "user.max_user_namespaces=0".
Ça génère des erreurs dans le diagnose et donc envoie des alertes Zéphir.
Révisions associées
ajout de la suppression du paquet "upower" REF #37503
Historique
#1 Mis à jour par Klaas TJEBBES il y a 3 mois
- Description mis à jour (diff)
#2 Mis à jour par Joël Cuissinat il y a 3 mois
Pourrait être mis dans le fichier spécial de eole-common : remove.d/eole.conf
#3 Mis à jour par Joël Cuissinat il y a 3 mois
- Tracker changé de Demande à Tâche
- Statut changé de Nouveau à À valider
- Assigné à mis à Klaas TJEBBES
- % réalisé changé de 0 à 100
- Tâche parente mis à #37288
#4 Mis à jour par Joël Cuissinat il y a 3 mois
- Statut changé de À valider à En cours