Project

General

Profile

Anomalie #3588

Hack à retirer pour la version 2.4 (nouvelle installation)

Added by Benjamin Bohard over 7 years ago. Updated over 6 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
06/07/2012
Due date:
05/31/2013
% Done:

100%

Distribution:
EOLE 2.4

Description

La correction de la demande #2866 n'est effective que pour une nouvelle installation. Les modifications du fichier rsyslog.conf sont appliquées à l'installation (lxc_install.sh) et pas au reconfigure.

Pour pallier ce problème dans la version 2.3, les modifications sont également ajoutées dans lxc_postinstall.sh pour être appliquées lors du reconfigure.

Associated revisions

Revision d73b355a (diff)
Added by Benjamin Bohard over 7 years ago

Hack temporaire de lxc_postinstall.sh pour rsyslog.conf.

  • eole-conteneur/lxc_postinstall.sh : ajout des commandes sed pour commenter
    les directives concernant les logs du noyau dans les conteneurs.

Ref #3588

History

#1 Updated by Joël Cuissinat over 7 years ago

  • Status changed from Nouveau to En attente d'informations
  • Target version changed from Eole 2.4-dev-1 to Eole 2.4-dev-2

#2 Updated by Joël Cuissinat almost 7 years ago

  • Assigned To set to Daniel Dehennin
  • Target version changed from Eole 2.4-dev-2 to Eole 2.4-dev-3

#3 Updated by Daniel Dehennin almost 7 years ago

  • Due date set to 05/31/2013
  • Status changed from En attente d'informations to Résolu
  • % Done changed from 0 to 100

lxc_postinstall.sh n’existe plus.

Affaire classée.

#4 Updated by Joël Cuissinat over 6 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF