Project

General

Profile

Tâche #28779

Scénario #28683: Fournir la procédure de migration Upgrade-Auto d'un ScribeAD 2.6.2 vers Scribe 2.7.1

Ajouter une dépendance sur networkd-dispatcher dans eole-server

Added by Emmanuel GARETTE 2 months ago. Updated about 1 month ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
07/22/2019
Due date:
% Done:

100%

Remaining (hours):
0.0

Associated revisions

Revision 46166bda (diff)
Added by Emmanuel GARETTE about 2 months ago

add networkd-dispatcher dependancy (ref #28779)

Revision ed6e6558 (diff)
Added by Daniel Dehennin about 1 month ago

add networkd-dispatcher dependancy (ref #28779)

Cherry picked for 2.7.2 from 46166bdabef57fa3481d93ac803cd93a4a35db36

History

#1 Updated by Emmanuel GARETTE about 2 months ago

  • Assigned To set to Emmanuel GARETTE

#2 Updated by Emmanuel GARETTE about 2 months ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#3 Updated by Joël Cuissinat about 1 month ago

Sur un Amon 2.7.1, il y a uniquement des "Recommands" sur ce paquet, il pourrait donc être supprimé "par inadvertance" :

root@amon:~# apt rdepends networkd-dispatcher 
networkd-dispatcher
Reverse Depends:
  Recommande: chrony (>= 1.7-0ubuntu3)
  Recommande: systemd
  Recommande: chrony (>= 1.7-0ubuntu3)
  Recommande: systemd
  Recommande: systemd

#4 Updated by Joël Cuissinat about 1 month ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

Paquet recompilé pour 2.7.1 & 2.7.2

Also available in: Atom PDF