Project

General

Profile

Tâche #25046

Scénario #25024: Les modules HorusAD et ScribeAD 2.7 doivent s'installer sans erreur

Le conteneur ne peut pas être installé lorsqu’un proxy est requis

Added by Daniel Dehennin almost 2 years ago. Updated almost 2 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
09/18/2018
Due date:
% Done:

100%

Estimated time:
2.00 h
Spent time:
Remaining (hours):
0.0

Description

Lorsqu’un proxy est requis pour accéder à internet, l’installation du conteneur ne peut pas fonctionner.

Il faut :

  1. utiliser la variable d’environnement,
  2. utiliser les variables Creole,
  3. utiliser la configuration APT.

Associated revisions

Revision 5bdbfc05 (diff)
Added by Daniel Dehennin almost 2 years ago

The addc container can not be installed when a proxy is required

When a proxy is required we can have a 403 forbidden when installing
extra packages after the addc container is started.

  • scripts/eolead: export the HTTP proxy and configure APT in the
    container.

Ref: #25046

History

#1 Updated by Daniel Dehennin almost 2 years ago

  • Description updated (diff)
  • Assigned To set to Daniel Dehennin

#2 Updated by Daniel Dehennin almost 2 years ago

  • Status changed from Nouveau to En cours

#3 Updated by Daniel Dehennin almost 2 years ago

  • % Done changed from 0 to 100
  • Remaining (hours) changed from 2.0 to 0.25

#4 Updated by Scrum Master almost 2 years ago

  • Status changed from En cours to Fermé
  • Remaining (hours) changed from 0.25 to 0.0

Also available in: Atom PDF