Project

General

Profile

Tâche #21402

Scénario #21239: Fournir un module AmonEcole-Eclair

Certains paquets manquent pour un client ldap fonctionnel

Added by Laurent Flori about 4 years ago. Updated almost 4 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
09/13/2017
Due date:
% Done:

100%

Estimated time:
2.00 h
Spent time:
Remaining (hours):
0.0

Description

il manque au moins les paquets suivants:
  • ldap-auth-client
  • ldap-auth-config
    dans le conteneur ltspapps pour que l'interrogation du serveur ldap fonctionne

Associated revisions

Revision ec9855fd (diff)
Added by Daniel Dehennin about 4 years ago

Eclair container requires LDAP authentication client

  • dicos/30_ltsp.xml: Install “eole-client-annuaire-pkg” in the
    container.

Ref: #21402

History

#1 Updated by Scrum Master about 4 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Scrum Master about 4 years ago

  • Assigned To set to Daniel Dehennin

#3 Updated by Daniel Dehennin about 4 years ago

  • % Done changed from 0 to 100
  • Remaining (hours) changed from 2.0 to 0.5

Nouveau paquet 2.6.2-13.

#4 Updated by Scrum Master almost 4 years ago

  • Status changed from En cours to Résolu

#5 Updated by Emmanuel GARETTE almost 4 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.5 to 0.0

Le paquet est bien installé dans le conteneur :

root@ltspserver:~# dpkg -l eole-client-annuaire-pkg
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                    Version                  Architecture             Description
+++-======================================-========================-========================-=================================================================================
ii  eole-client-annuaire-pkg               2.6.1-1                  all                      dependency package for eole-client-annuaire

Also available in: Atom PDF