Project

General

Profile

Tâche #19922

Scénario #19197: Tester le fonctionnement EOLE AD avec Seth

Étudier le passage à lsc 2.1.4

Added by Joël Cuissinat about 3 years ago. Updated almost 3 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
03/27/2017
Due date:
% Done:

100%

Estimated time:
4.00 h
Spent time:
Remaining (hours):
0.0

Description

  • paquet Ubuntu/xenial : 2.0.7
  • paquet EOLE/2.3 : 2.1.3
  • dernière version officielle : 2.1.4

NB : attention au numéro de version présent dans le fichier de configuration :o

Associated revisions

Revision 252e7e96 (diff)
Added by Joël Cuissinat about 3 years ago

eole-ad : gestion de la dépendance openjdk pour lsc

Ref: #19922 @30m

History

#1 Updated by Joël Cuissinat about 3 years ago

  • Subject changed from Étudier le passage à lxc 2.1.4 to Étudier le passage à lsc 2.1.4

#2 Updated by Daniel Dehennin about 3 years ago

J’ai importé le dépôt upstream en eole-2.6-experimental :

'lsc': newly installed as '2.1.4-1' (from 'from-lsc'):
 files needed: pool/main/l/lsc/lsc_2.1.4-1_all.deb
'lsc-executable-plugin': newly installed as '1.0-1' (from 'from-lsc'):
 files needed: pool/main/l/lsc-executable-plugin/lsc-executable-plugin_1.0-1_all.deb
'lsc-nis-plugin': newly installed as '1.0-1' (from 'from-lsc'):
 files needed: pool/main/l/lsc-nis-plugin/lsc-nis-plugin_1.0-1_all.deb
'lsc-obm-plugin': newly installed as '1.3-1' (from 'from-lsc'):
 files needed: pool/main/l/lsc-obm-plugin/lsc-obm-plugin_1.3-1_all.deb

#3 Updated by Joël Cuissinat about 3 years ago

  • Status changed from Nouveau to En cours
  • Parent task changed from #19503 to #19197

#4 Updated by Joël Cuissinat about 3 years ago

  • Assigned To set to Joël Cuissinat

#5 Updated by Joël Cuissinat about 3 years ago

Le paquet est fonctionnel sur EOLE 2.5.2 mais la dépendance (openjdk-X-jre dans notre cas) est à installer via un autre paquet : eole-ad du coup

#6 Updated by Scrum Master about 3 years ago

  • Status changed from En cours to Résolu

#7 Updated by Joël Cuissinat about 3 years ago

  • % Done changed from 0 to 100
  • Remaining (hours) changed from 4.0 to 0.15

#8 Updated by Gérald Schwartzmann almost 3 years ago

  • Remaining (hours) changed from 0.15 to 0.0

Je prends cette demande pour clôture, merci

#9 Updated by Gérald Schwartzmann almost 3 years ago

Query-Auto -D
root@scribe:~# apt-eole install eole-ad
Action install pour root
Lecture des listes de paquets…
Construction de l'arbre des dépendances…
Lecture des informations d'état…
Les paquets supplémentaires suivants seront installés : 
  ca-certificates-java java-common krb5-config krb5-user libasyncns0
  libatk-wrapper-java libatk-wrapper-java-jni libcrypt-saltedhash-perl
  libflac8 libgif4 libgssrpc4 libkadm5clnt-mit9 libkadm5srv-mit9 libkdb5-7
  libpcsclite1 libpulse0 libsctp1 libsndfile1 libvorbisenc2 lsc openjdk-7-jre
  openjdk-7-jre-headless tzdata-java

#10 Updated by Gérald Schwartzmann almost 3 years ago

root@scribe:~# apt-cache policy lsc
lsc:
  Installé : 2.1.4-1
  Candidat : 2.1.4-1
 Table de version :
 *** 2.1.4-1 0
        500 http://test-eole.ac-dijon.fr/eole/ eole-2.5-unstable/main amd64 Packages
        100 /var/lib/dpkg/status
root@scribe:~#

#11 Updated by Gérald Schwartzmann almost 3 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF