Project

General

Profile

Tâche #12756

Scénario #12636: Mettre à jour la libapache_mod_auth_cas pour la 2.5

Étudier et corriger le problème du mode CAS apache sur 2.5

Added by Joël Cuissinat over 5 years ago. Updated over 5 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
08/31/2015
Due date:
% Done:

100%

Estimated time:
8.00 h
Spent time:
Remaining (hours):
0.0

Associated revisions

Revision c3703cad (diff)
Added by Philippe Caseiro over 5 years ago

Ajout du patch pour la compatbilité apache 2.4.X

Ce patch viens du pull request de klausdieterkrannich sur le projet Jasig/mod_auth_cas

ref #12756 @1h

Revision b7818788 (diff)
Added by Philippe Caseiro over 5 years ago

Correction des build depends

apache2-threaded-dev n'existe plus et est fournis par apache2-dev

ref #12756 @20m

Revision ed782065 (diff)
Added by Joël Cuissinat over 5 years ago

Correction des dépendances

  • debian/control : mise à jour de la dépendance sur apache

Ref: #12756 @20m

History

#1 Updated by Philippe Caseiro over 5 years ago

  • Assigned To set to Philippe Caseiro

#2 Updated by Scrum Master over 5 years ago

  • Status changed from Nouveau to En cours

#3 Updated by Joël Cuissinat over 5 years ago

root@scribe:~# apt-get install libapache2-mod-auth-cas 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 libapache2-mod-auth-cas : Dépend: apache2.2-common (>= 2.2.3-2) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

root@scribe:~# apt-get install apache2.2-common
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet apache2.2-common n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  apache2-bin:i386 apache2:i386 apache2-data apache2-bin apache2

E: Le paquet « apache2.2-common » n'a pas de version susceptible d'être installée

#4 Updated by Joël Cuissinat over 5 years ago

  • Status changed from En cours to Résolu
  • % Done changed from 0 to 100

Ethercalc est fonctionnel avec le paquet libapache2-mod-auth-cas 1.0.10~git20150706-4

#5 Updated by Joël Cuissinat over 5 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 8.0 to 0.0

Also available in: Atom PDF