Project

General

Profile

Scénario #12636

Mettre à jour la libapache_mod_auth_cas pour la 2.5

Added by Mathieu Terroba over 5 years ago. Updated over 5 years ago.

Status:
Terminé (Sprint)
Priority:
Normal
Assigned To:
Category:
-
Start date:
08/31/2015
Due date:
09/18/2015
% Done:

100%

Estimated time:
(Total: 8.00 h)
Spent time:
(Total: 2.17 h)
Story points:
3.0
Remaining (hours):
0.00 hour
Velocity based estimate:
Release:
Release relationship:
Auto

Description

Bonjour,

la mod_auth_cas utilisé jusqu'à présent n'est compatible que jusqu'à apache 2.2, or sur la 2.5 c'est apache 2.4 qui est présent.
Je propose d'utiliser le fork de ce module présent ici : https://github.com/klausdieterkrannich/mod_auth_cas (testé sur un scribe 2.5)


Subtasks

Tâche #12756: Étudier et corriger le problème du mode CAS apache sur 2.5FerméPhilippe Caseiro

History

#1 Updated by Joël Cuissinat over 5 years ago

  • Tracker changed from Evolution to Scénario
  • Due date set to 09/18/2015
  • Assigned To set to force indigo
  • Target version set to Sprint_2015_36-38 - Équipe MENESR
  • Release set to EOLE 2.5.1
  • Story points set to 3.0
<jojo2024> mathieu[86]: tu as pas pu tester le logiciel encore ?
<jojo2024> on a la liste des appli impactées ?
<mathieu[86]> les ether*
<mathieu[86]> zarafa
<mathieu[86]> j'ai testé sur la 2.5
<mathieu[86]> un répertoire protégé par mod_auth_cas + le mod_auth_cas installé à la mano à partir des sources et ça a l'air de rouler

#2 Updated by Joël Cuissinat over 5 years ago

  • Status changed from Nouveau to Terminé (Sprint)

Also available in: Atom PDF