Project

General

Profile

Tâche #12490

Scénario #12392: Valider et publier les scripts de migrations vers EOLE 2.4.2

Après upgrade du module Scribe de 2.4.0 vers 2.4.2, il reste des paquets à mettre à jour (hors Envole)

Added by Joël Cuissinat over 5 years ago. Updated over 5 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
07/28/2015
Due date:
% Done:

100%

Estimated time:
2.00 h
Spent time:
Remaining (hours):
0.0

Description

Les NOUVEAUX paquets suivants seront installés :
  eole-eoe-apps libblas3gf libgfortran3 liblapack3gf libquadmath0 python-eole-eoe python-numpy websockify
Les paquets suivants seront mis à jour :
  eole-scribe-all libusb-1.0-0
2 mis à jour, 8 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 7 884 ko dans les archives.
Après cette opération, 21,6 Mo d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://eole.ac-dijon.fr/ubuntu/ precise/main libquadmath0 amd64 4.6.3-1ubuntu5 [126 kB]
Réception de : 2 http://eole.ac-dijon.fr/ubuntu/ precise/main libgfortran3 amd64 4.6.3-1ubuntu5 [357 kB]
Réception de : 3 http://eole.ac-dijon.fr/eole/ eole-2.4.2/cloud libusb-1.0-0 amd64 2:1.0.17-1ubuntu2~cloud1 [39,8 kB]
Réception de : 4 http://eole.ac-dijon.fr/ubuntu/ precise/main libblas3gf amd64 1.2.20110419-2ubuntu1 [287 kB]
Réception de : 5 http://eole.ac-dijon.fr/ubuntu/ precise/main liblapack3gf amd64 3.3.1-1 [4 424 kB]
Réception de : 6 http://eole.ac-dijon.fr/ubuntu/ precise/main python-numpy amd64 1:1.6.1-6ubuntu1 [1 850 kB]
Réception de : 7 http://eole.ac-dijon.fr/eole/ eole-2.4.2/cloud websockify amd64 0.5.1+dfsg1-3ubuntu0.14.04.1~cloud0 [35,1 kB]
Réception de : 8 http://eole.ac-dijon.fr/eole/ eole-2.4.2/main python-eole-eoe all 2.4.2~1-6 [5 972 B]
Réception de : 9 http://eole.ac-dijon.fr/eole/ eole-2.4.2/main eole-eoe-apps all 2.4.2~1-6 [754 kB]
Réception de : 10 http://eole.ac-dijon.fr/eole/ eole-2.4.2/main eole-scribe-all all 2.4.2~1-4 [5 198 B]

Il faudrait ajouter le composant cloud pour obtenir websockify et ainsi ne pas bloquer la mise à jour de eole-scribe-all à cause de EOP.

Associated revisions

Revision bfb58140 (diff)
Added by Joël Cuissinat over 5 years ago

Possibilité de modifier les composants utilisés par les dépôts EOLE

  • pyeole/pkg.py (_configure_sources_eole) : ajout du paramètre "component"

Ref: #12490 @30m

Revision 089001f4 (diff)
Added by Joël Cuissinat over 5 years ago

Ajout du composant "cloud" pour les upgrades vers EOLE > 2.4.1

  • bin/Upgrade-Auto : surcharge des composants à utiliser si nécessaire

Ref: #12490 @30m

Revision 523ae8cc (diff)
Added by Joël Cuissinat over 5 years ago

Dépendance versionnée sur pyeole pour Upgrade-Auto

Ref: #12490 @20m

History

#1 Updated by Joël Cuissinat over 5 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Joël Cuissinat over 5 years ago

  • Description updated (diff)
  • Assigned To set to Joël Cuissinat

#3 Updated by Joël Cuissinat over 5 years ago

dépendance versionnée de creole vers pyeole à prévoir...

#4 Updated by Joël Cuissinat over 5 years ago

  • % Done changed from 0 to 100
  • Remaining (hours) changed from 2.0 to 0.5

#5 Updated by Scrum Master over 5 years ago

  • Status changed from En cours to Résolu

#6 Updated by Scrum Master over 5 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.5 to 0.0

Also available in: Atom PDF