Project

General

Profile

Scénario #12392

Valider et publier les scripts de migrations vers EOLE 2.4.2

Added by Joël Cuissinat almost 6 years ago. Updated over 5 years ago.

Status:
Terminé (Sprint)
Priority:
Normal
Assigned To:
Category:
-
Start date:
02/19/2015
Due date:
08/28/2015
% Done:

100%

Estimated time:
(Total: 20.00 h)
Spent time:
(Total: 19.92 h)
Story points:
2.0
Remaining (hours):
0.00 hour
Velocity based estimate:
Release relationship:
Auto

Description

Une fois la 2.4.2 diffusée en version stable, les modifications réalisées lors du sprint précédent devront être testées puis publiées pour toutes les versions.

Les versions de départ à supporter sont :

  • 2.3.16
  • 2.4.0
  • 2.4.1

Subtasks

Tâche #12477: Demander une confirmation avant d’exécuter Upgrade-AutoFerméDaniel Dehennin

Tâche #12642: Annoncer les paquets candidats 2.4.0/2.4.1FerméJoël Cuissinat

Tâche #12490: Après upgrade du module Scribe de 2.4.0 vers 2.4.2, il reste des paquets à mettre à jour (hors Envole)FerméJoël Cuissinat

Tâche #12489: Si on upgrade un module Scribe de 2.4.0 vers 2.4.2, on tombe sur une erreur de dictionnaireFerméJoël Cuissinat

Tâche #12471: Upgrade-Auto 2.4.1->2.4.2 non fonctionnelFerméJoël Cuissinat

Tâche #12475: Upgrade-Auto 2.3->2.4.*: revoir la saisie du numéro de versionFerméDaniel Dehennin

Tâche #12470: Upgrade_Auto 2.4.1->2.4.2 impossible de choisir le choix 1FerméDaniel Dehennin

Tâche #12407: Valider l'Upgrade 2.4.0 -> 2.4.2FerméPhilippe Caseiro

Tâche #12406: Valider l'Upgrade 2.3 -> 2.4.2FerméJoël Cuissinat

Tâche #12408: Valider l'Upgrade 2.4.1 -> 2.4.2FerméPhilippe Caseiro

Tâche #12465: Corriger les tests d’Upgrade automatiquesFerméDaniel Dehennin


Related issues

Copied from creole - Scénario #11822: Il faut pouvoir migrer vers 2.4.2 depuis les versions précédentes Terminé (Sprint) 06/19/2015 07/10/2015

History

#1 Updated by Joël Cuissinat over 5 years ago

  • Status changed from Nouveau to Terminé (Sprint)

Also available in: Atom PDF