Project

General

Profile

Tâche #9507

Paquet appmarket sur Hâpy : Problème de paquetage : /usr/bin/onedatastore est fourni par ruby-opennebula-cli et opennebula-tools

Added by Fabrice Barconnière over 6 years ago. Updated over 6 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
-
Start date:
11/05/2014
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:
Remaining (hours):
0.0

Description

L'installation de appmarket est impossible sur un module Hâpy.

Dépaquetage de ruby-opennebula-cli (à partir de .../ruby-opennebula-cli_4.8.0-1_all.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/ruby-opennebula-cli_4.8.0-1_all.deb (--unpack) :
 tentative de remplacement de « /usr/bin/onedatastore », qui appartient aussi au paquet opennebula-tools 4.8.0-1
Sélection du paquet appmarket précédemment désélectionné.
Dépaquetage de appmarket (à partir de .../appmarket_2.0.2-4_all.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/ruby-opennebula-cli_4.8.0-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Related issues

Blocks EOLE OpenNebula - Scénario #9355: Création d'un module Hâpy-Market/Catalogue/Bibliothèque Terminé (Sprint) 10/23/2014 11/07/2014

Associated revisions

Revision f10546e5 (diff)
Added by Fabrice Barconnière over 6 years ago

debian/control : commandes clients fournies soit par ruby--opennebula-cli soit par opennebula-tools

fixes #9507 @15m

History

#1 Updated by Fabrice Barconnière over 6 years ago

  • Description updated (diff)

#2 Updated by Fabrice Barconnière over 6 years ago

  • Status changed from Nouveau to Résolu
  • Start date set to 11/05/2014
  • % Done changed from 0 to 100

#3 Updated by Fabrice Barconnière over 6 years ago

  • Description updated (diff)

#4 Updated by Fabrice Barconnière over 6 years ago

  • Subject changed from Problème de paquetage : /usr/bin/onedatastore est fourni par ruby-opennebula-cli et opennebula-tools to Paquet appmarket sur Hâpy : Problème de paquetage : /usr/bin/onedatastore est fourni par ruby-opennebula-cli et opennebula-tools
  • Description updated (diff)

#5 Updated by Fabrice Barconnière over 6 years ago

  • Remaining (hours) changed from 1.0 to 0.1

#6 Updated by Philippe Caseiro over 6 years ago

Il faut mettre un "ou" dans le packaging en effet opennebula-tools embarque opennebula-cli

#7 Updated by Gérald Schwartzmann over 6 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.1 to 0.0

impec le magasin s'affiche dans Sunstone

Also available in: Atom PDF