Project

General

Profile

Tâche #8968

apache2-mpm-worker au lieu de apache2-mpm-prefork+libapache2-mod-php5 dans le conteneur web

Added by Joël Cuissinat over 6 years ago. Updated over 6 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
09/22/2014
Due date:
% Done:

100%

Estimated time:
2.00 h
Spent time:
Remaining (hours):
0.0

Description

Mes dernières instances d'AmonEcole s'arrêtent sur le message suivant :
le repertoire /var/lib/lxc/reseau/rootfs/etc/php5/apache2 n'existe pas mais est obligatoire pour /var/lib/lxc/reseau/rootfs/etc/php5/apache2/php.ini

Installer explicitement libapache2-mod-php5 dans le conteneur web résout le problème mais je n'en connais pas la cause exacte...


Related issues

Blocks Distribution EOLE - Scénario #8770: Finalisation AmonEcole 2.4 Alpha Terminé (Sprint) 06/03/2012 09/26/2014

Associated revisions

Revision 20974fd6 (diff)
Added by Joël Cuissinat over 6 years ago

Dépendance sur libapache2-mod-php pour le conteneur web

  • debian/control : eole-web-pkg depends on libapache2-mod-php

Fixes: #8968 @30m

History

#1 Updated by Joël Cuissinat over 6 years ago

  • Target version set to sprint 2014 38-39
  • Remaining (hours) set to 2.0

#2 Updated by Joël Cuissinat over 6 years ago

  • Status changed from Nouveau to En cours

#3 Updated by Joël Cuissinat over 6 years ago

  • Status changed from En cours to Résolu
  • % Done changed from 0 to 100

#4 Updated by Joël Cuissinat over 6 years ago

  • Assigned To set to Joël Cuissinat
  • Remaining (hours) changed from 2.0 to 0.0

#5 Updated by Joël Cuissinat over 6 years ago

  • Status changed from Résolu to Fermé

OK

Also available in: Atom PDF