Project

General

Profile

Anomalie #8079

Pas de redirection vers le webmail

Added by Emmanuel GARETTE about 10 years ago. Updated about 10 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Target version:
Start date:
Due date:
05/02/2014
% Done:

100%

Distribution:
EOLE 2.4

Description

Au lieu d'être redirigé vers le webmail, on arrive sur une page "It works".

Associated revisions

Revision 40ea5374 (diff)
Added by Emmanuel GARETTE about 10 years ago

ajout d'un calcul pour mettre roundcube par défaut si activé comme en 2.3 (fixes #8079)

History

#1 Updated by Emmanuel GARETTE about 10 years ago

L'adresse :

https://ip/webmail/

Ne marche pas non plus.

#2 Updated by Emmanuel GARETTE about 10 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#3 Updated by Emmanuel GARETTE about 10 years ago

  • Due date set to 05/02/2014
  • Status changed from Résolu to En attente d'informations
  • Assigned To set to Luc Bourdot

En 2.3 le webmail était activé par défaut si on n'avait pas activer envole.

Ceci n'est plus le cas en 2.4.

A voir si en rend ca disponible sur 2.4 stable ou si cela attend la 2.4.0.1.

#4 Updated by Emmanuel GARETTE about 10 years ago

  • Status changed from En attente d'informations to Résolu

Passage en 2.4 stable.

#5 Updated by Emmanuel GARETTE about 10 years ago

  • Status changed from Résolu to Fermé
  • Assigned To changed from Luc Bourdot to Emmanuel GARETTE

Philippe confirme que cela fonctionne.

Also available in: Atom PDF