Project

General

Profile

Evolution #8022

Des paquets sont téléchargés à l'instance

Added by Joël Cuissinat almost 7 years ago. Updated almost 7 years ago.

Status:
Fermé
Priority:
Normal
Category:
-
Start date:
Due date:
05/02/2014
% Done:

100%

Estimated time:
0.50 h
Spent time:
Distribution:
EOLE 2.4

Description

root@esbl:~# instance 
   [ ... ]
Installation des paquets                                                                                                               
Done http://eole.ac-dijon.fr/ubuntu/ precise/main libt1-5 amd64 5.1.2-3.4ubuntu1
Done http://eole.ac-dijon.fr/ubuntu/ precise-security/main php5-gd amd64 5.3.10-1ubuntu3.11
Done http://eole.ac-dijon.fr/eole/ eole-2.4-unstable/main ajaxplorer-apps all 4.2.3-eole4-1
Done http://eole.ac-dijon.fr/ubuntu/ precise/universe libauthen-pam-perl amd64 0.16-2build2
Done http://eole.ac-dijon.fr/ubuntu/ precise/main libio-pty-perl amd64 1:1.08-1build2
Done downloading 

ajaxplorer-apps devrait être ajouté dans les dépendances du paquet "mode non conteneur" : eole-esbl-all

Related issues

Related to conf-esbl - Evolution #7336: Le paquet eole-esbl-all devrait tirer ajaxplorer-apps Fermé 05/02/2014

Associated revisions

Revision 83328d22 (diff)
Added by christophe guerinot almost 7 years ago

eole-esbl-all: Ajout de la dépendance du paquet 'ajaxplorer-apps' et pour webmin des lib 'libauthen-pam-perl' et 'libio-pty-perl ( fixes #8022 ).
  • le paquet 'php5-gd' dépend de 'ajaxplorer-apps' et le paquet 'libt1-5' dépend de 'php5-gd'.

History

#1 Updated by christophe guerinot almost 7 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#2 Updated by Joël Cuissinat almost 7 years ago

  • Status changed from Résolu to Fermé
root@esbl:~# apt-get remove -s ajaxplorer-apps
   [ ... ]
Les paquets suivants seront ENLEVÉS :
  ajaxplorer-apps eole-esbl-all

Also available in: Atom PDF