Project

General

Profile

Anomalie #7502

Problème réinitialisation de la base GLPI à chaque reconfigure

Added by Anonymous about 7 years ago. Updated almost 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
Due date:
% Done:

100%

Spent time:
Distribution:
EOLE 2.3

Description

Sur un horus et un amoncelle 2.3, à chaque reconfigure le script :
/usr/share/eole/glpi/maj_db.sh
réinitialise la base GPLI.
En cause, la ligne :
if ! echo $VERSION | grep -q " 0.83.6"
qui devrait être :
if ! echo $VERSION | grep -q "0.83.6"

En modifiant cette ligne sur mes 2 serveurs, je n'ai plus de problème.

Associated revisions

Revision f074b58e (diff)
Added by Thierry Bertrand almost 7 years ago

suppression de l'espace qui remet la base à zero aux reconfigure Ref #7502

History

#1 Updated by Joël Cuissinat about 7 years ago

  • Project changed from Distribution EOLE to esbl-glpi
  • Status changed from Nouveau to A étudier
  • Assigned To set to Thierry Bertrand

#2 Updated by Thierry Bertrand almost 7 years ago

  • Status changed from A étudier to Résolu
  • Target version set to Mises à jour 2.3.13
  • % Done changed from 0 to 100

#3 Updated by Joël Cuissinat almost 7 years ago

  • Status changed from Résolu to Fermé

OK avec le paquet eole-esbl-glpi 0.83-eole4~7 :

*** Finalisation ***
run-parts: executing /usr/share/eole/postservice/00-fichier reconfigure
run-parts: executing /usr/share/eole/postservice/00_glpi reconfigure

root@horus:~#

Also available in: Atom PDF