Project

General

Profile

Anomalie #7372

Le test du diagnose sur l'EAD n'est pas fiable

Added by Jean-Marc MELET about 7 years ago. Updated almost 7 years ago.

Status:
Fermé
Priority:
Bas
Assigned To:
Category:
-
Start date:
Due date:
03/21/2014
% Done:

100%

Estimated time:
2.00 h
Spent time:
Distribution:
EOLE 2.3

Description

Si on désactive l'administration en SSH et active l'administration EAD sur une interface, alors le diagnose affiche EAD web en désactivé car le test se base uniquement sur l'état de la valeur $ssh_eth$Cpt

Associated revisions

Revision 2c11f40e (diff)
Added by Joël Cuissinat about 7 years ago

Prise en compte de admin_ethX dans diagnose EAD

Fixes #7372 @45m

History

#1 Updated by Joël Cuissinat about 7 years ago

  • Description updated (diff)
  • Status changed from Nouveau to A étudier
  • Target version set to Mises à jour 2.3.13
  • Estimated time set to 2.00 h

#2 Updated by Joël Cuissinat about 7 years ago

  • Due date set to 03/21/2014
  • Status changed from A étudier to Accepté
  • Assigned To set to Joël Cuissinat

#3 Updated by Joël Cuissinat about 7 years ago

  • Status changed from Accepté to Résolu
  • % Done changed from 0 to 100

#4 Updated by Joël Cuissinat about 7 years ago

NB : avait déjà été corrigé en 2.4 (#4518)

#5 Updated by Joël Cuissinat almost 7 years ago

  • Status changed from Résolu to Fermé
Avec :
  • ssh_eth1 = non
  • admin_eth1 = oui

J'obtiens :

Sur l'interface réseau eth1
.                         SSH => Désactivé
.                  EAD Server => Ok
.                     EAD Web => Ok

Also available in: Atom PDF