Project

General

Profile

Anomalie #6394

conf-amon ne dépend pas de la bonne version des xtables-addons

Added by Daniel Dehennin over 7 years ago. Updated over 7 years ago.

Status:
Fermé
Priority:
Haut
Assigned To:
Category:
-
Start date:
10/14/2013
Due date:
10/18/2013
% Done:

100%

Spent time:
Distribution:
EOLE 2.3

Description

Le passage à une dépendance générique n’est disponible qu’à partir de 2.3.10, le paquet en -security est en 2.3.9.

Il faut mettre à jour la dépendance xtables-addons en attendant le passage de la 2.3.11 en -security

History

#1 Updated by Daniel Dehennin over 7 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

Appliqué par commit commit:386c4275e9f62357cac802baf4c2eede1fac2e2f

#2 Updated by Joël Cuissinat over 7 years ago

  • Target version set to Mises à jour 2.3.11

#3 Updated by Joël Cuissinat over 7 years ago

  • Status changed from Résolu to Fermé

Paquet "hotfix" en 2.3-security : conf-amon 2.3-eole99+4

La modification n'a plus lieu d'être sur les version suivantes (dépendance générique).

Also available in: Atom PDF