Project

General

Profile

Anomalie #6064

il manque des dépendances

Added by Gérald Schwartzmann over 7 years ago. Updated about 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
Due date:
01/17/2014
% Done:

100%

Estimated time:
0.50 h
Spent time:
Distribution:
EOLE 2.3

Description

Pour que eole-esbl-glpi fonctionne sur Eolebase il manque une dépendance à eole-web

Associated revisions

Revision 0253c9a2 (diff)
Added by Joël Cuissinat about 7 years ago

  • debian/control : eole-esbl-glpi dépend d'eole-web

Fixes #6064 @10m

Revision 8102d506 (diff)
Added by Joël Cuissinat about 7 years ago

  • debian/control : eole-esbl-glpi dépend d'eole-web

Fixes #6064 @10m

History

#1 Updated by Joël Cuissinat over 7 years ago

  • Assigned To set to Joël Cuissinat
  • Target version set to Mises à jour 2.3.11
  • Estimated time set to 0.50 h

#2 Updated by Joël Cuissinat over 7 years ago

  • Target version changed from Mises à jour 2.3.11 to Mises à jour 2.3.12

#3 Updated by Joël Cuissinat about 7 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#4 Updated by Joël Cuissinat about 7 years ago

  • Due date set to 01/17/2014

#5 Updated by Gérald Schwartzmann about 7 years ago

J'ai compilé en RC pour qualifier la correction.
La correction tire bien l'ensemble des paquets nécessaire.

Par contre lors de l'accès à GLPI, il demande de passer une mise à jour :
- demande de saisie des paramètres de connexion à la BDD :-/
- usage de mysql_pwd.py pour changer le mot de passe de la base
- demande du nom de la base existante ou à créer : glpi

Si c'est voué à rester comme ça il faut changer la doc.

Je ne sais pas d'où vient cette mise à jour :
- nouvelle source ?
- proposition de mise à jour de l'appli elle-même ?

#6 Updated by Gérald Schwartzmann about 7 years ago

erf j'ai fait une *ù£§:!%

commit ce68b4186e29ad3665213680bc3fcd332425f0aa
Author: patrice.thebault <thebault-p@pt-diog-223.(none)>
Date: Thu Nov 22 16:30:20 2012 +0100

mise a jour 0.83.6

#8 Updated by Gérald Schwartzmann about 7 years ago

  • Status changed from Résolu to Fermé

J'ai refait un paquet candidat depuis une branche nommé dist/ubuntu/lucid/gschwartzmann

Retour à l'état du paquet 0.83-eole3 avec l'ajout de la dépendance dans le paquet candidat esbl-glpi-0.83-eole4~6.gbpc80272

Je découvre avec stupeur que le paquet a été passé en loosdé (updates) sans aucune demande ni fixes. Des utilisateurs d'EOLE en établissement scolaire on du être très content. Le mécanisme Creole n'est pas respecté… résultat la configuration de l'installation de GLPI est à faire à la main.

La demande est résolue est malgré tout qualifié mais je repousse cette demande… notre correctif n'a plus vraiment de sens.

Also available in: Atom PDF