Project

General

Profile

Anomalie #5908

diagnose non compatible avec le mode 1 carte

Added by Emmanuel GARETTE over 7 years ago. Updated about 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
08/26/2013
Due date:
08/30/2013
% Done:

100%

Estimated time:
0.33 h
Spent time:
Distribution:
EOLE 2.4

Description

Le diagnose utilise la valeur de la variable "nom_machine_eth1", mais cette variable n'est pas accessible en mode une carte.


Related issues

Related to eole-proxy - Anomalie #6091: eole-proxy sans RVP impossible Pas un bug 09/23/2013 10/25/2013

Associated revisions

Revision 313ab9af (diff)
Added by Joël Cuissinat over 7 years ago

  • diagnose/151-proxy : fix test du filtrage en mode 1 carte

Fixes #5908 @15m

Revision ff9a0418 (diff)
Added by Joël Cuissinat over 7 years ago

  • diagnose/151-proxy : test du filtrage en mode 1 carte (best fix)

Fixes #5908 @10m

History

#1 Updated by Joël Cuissinat over 7 years ago

  • Due date set to 08/30/2013
  • Assigned To set to Joël Cuissinat
  • Target version set to Eole 2.4-alpha
  • Start date set to 08/26/2013
  • Estimated time set to 0.33 h

Ce sera déjà ça de fait mais ce sera encore mieux quand le logiciel fonctionnera :)

#2 Updated by Joël Cuissinat over 7 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#3 Updated by Emmanuel GARETTE over 7 years ago

Ce sera déjà ça de fait mais ce sera encore mieux quand le logiciel fonctionnera :)

Sauf erreur de ma part squid/dansguardian fonctionne très bien sur une carte (ce n'est pas le cas pour wpad).

#5 Updated by Joël Cuissinat over 7 years ago

Emmanuel GARETTE a écrit :

Ce sera déjà ça de fait mais ce sera encore mieux quand le logiciel fonctionnera :)

Sauf erreur de ma part squid/dansguardian fonctionne très bien sur une carte (ce n'est pas le cas pour wpad).

Effectivement dansguardian est OK (après correction correcte de cette demande !) par contre on ne peut pas affirmer que squid fonctionne out of the box même si les problèmes restants semblent assez simple corriger (#5513).

#6 Updated by Emmanuel GARETTE over 7 years ago

Je n'avais pas vu le déplacement de la demande sur la version 2.4 (je repondais par rapport à 2.3).

#7 Updated by Joël Cuissinat over 7 years ago

Emmanuel GARETTE a écrit :

Je n'avais pas vu le déplacement de la demande sur la version 2.4 (je repondais par rapport à 2.3).

Hum, c'est toi qui avait renseigné "Distribution=EOLE 2.4" mais, surtout je ne vois pas le bug sur 2.3 dans le cas nombre_interfaces == 1 :o

#8 Updated by Joël Cuissinat over 7 years ago

  • Target version changed from Eole 2.4-alpha to Eole 2.4-alpha2

#9 Updated by Joël Cuissinat over 7 years ago

  • Target version changed from Eole 2.4-alpha2 to Eole 2.4-beta1

Non testé en alpha2

#10 Updated by Joël Cuissinat over 7 years ago

  • Target version changed from Eole 2.4-beta1 to Eole 2.4-beta3

#11 Updated by Gilles Grandgérard about 7 years ago

  • Assigned To changed from Joël Cuissinat to Lionel Morin

#12 Updated by Lionel Morin about 7 years ago

  • Status changed from Résolu to Fermé

Test effectué :
- sur un eole base 2.4 beta 3, 1 carte
- installation de eole-proxy
- reconfigure
- diagnose

"filtre web" => OK

Also available in: Atom PDF