Project

General

Profile

Evolution #5849

En 2.4, il faut tirer explicitement nginx-full car wpad utilise le module "Geo"

Added by Joël Cuissinat almost 7 years ago. Updated almost 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
08/19/2013
Due date:
08/23/2013
% Done:

100%

Estimated time:
0.50 h
Spent time:
Distribution:
EOLE 2.4

Description

Avec seulement nginx-light, on obtient :

Starting nginx: nginx: [emerg] unknown directive "geo" in /etc/nginx/sites-enabled/default:133

Associated revisions

Revision 7a077711 (diff)
Added by Joël Cuissinat almost 7 years ago

  • debian/control : eole-reverseproxy-pkg depends on nginx-full

Fixes #5849 @20m

History

#1 Updated by Joël Cuissinat almost 7 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#2 Updated by Joël Cuissinat almost 7 years ago

  • Status changed from Résolu to Fermé
root@eolebase:~# apt-eole install eole-reverseproxy
Running install for root
Install: eole-reverseproxy, eole-reverseproxy-pkg, nginx-full.
Remove: nginx-light.

Also available in: Atom PDF