Anomalie #5311
Dans Zephir, le service smbd est associé au conteneur internet
100%
Description
Dans Zephir, lorsqu’on relance le service smbd d'un Amonecole 2.3, comme ce service est associé au conteneur internet en plus du conteneur partage, on a une erreur :
----------------------------------------------------------------------------
Erreur lors du redémarrage du service smbd dans le(s) conteneur(s): internet
----------------------------------------------------------------------------
Le service smbd est bien redémarré dans le conteneur partage.
Révisions associées
vérification de l'activation des services 'creole' dans l'action service_restart
Fixes: #5311 @1h30m
Historique
#1 Mis à jour par Joël Cuissinat il y a plus de 13 ans
- Statut changé de Nouveau à A étudier
Il y a également un service smbd déclaré dans dans le groupes de conteneurs internet, c'est celui pour l'authentification proxy sur kerberos.
Sa désactivation est peut-être mal gérée ?
#2 Mis à jour par Bruno Boiget il y a plus de 13 ans
- Statut changé de A étudier à Résolu
- % réalisé changé de 0 à 100
Appliqué par commit zephir-client:1ef379f20c30fdf23b867af58ed8d96368b3b3fa.
#3 Mis à jour par Bruno Boiget il y a plus de 13 ans
corrigé: Pour les services gérés par Creole, on regarde dans quels conteneurs ils sont activés (utilisation du fichier /etc/eole/init_service.conf).
#4 Mis à jour par Joël Cuissinat il y a plus de 13 ans
- Projet changé de AmonEcole à zephir-client
- Echéance mis à 14/06/2013
- Assigné à mis à Bruno Boiget
- Version cible mis à Mises à jour 2.3.10
- Début mis à 10/06/2013
#5 Mis à jour par Joël Cuissinat il y a environ 13 ans
- Statut changé de Résolu à Fermé
=> zephir-client (2.3-eole56) eole-2.3-updates