Project

General

Profile

Evolution #5067

Mise à niveau de squid.pam sur [2.4]

Added by Joël Cuissinat almost 7 years ago. Updated over 6 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
10/21/2013
Due date:
10/25/2013
% Done:

100%

Estimated time:
0.33 h
Spent time:
Distribution:
EOLE 2.4

Description

cf. #5065


Related issues

Follows eole-fichier - Anomalie #5065: Les bibliothèques dynamiques (.so) pour PAM ne sont plus dans /lib/security sur 2.4 Fermé 03/18/2013 03/22/2013

Associated revisions

Revision 074e33ba (diff)
Added by Philippe Caseiro over 6 years ago

Correction des chemins vers les .so

fixes #5067 @10m

History

#1 Updated by Joël Cuissinat over 6 years ago

  • Target version changed from Eole 2.4-dev-3 to Eole 2.4-alpha

#2 Updated by Joël Cuissinat over 6 years ago

  • Target version changed from Eole 2.4-alpha to Eole 2.4-alpha2

#3 Updated by Joël Cuissinat over 6 years ago

  • Target version changed from Eole 2.4-alpha2 to Eole 2.4-beta1

#4 Updated by Philippe Caseiro over 6 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#5 Updated by Joël Cuissinat over 6 years ago

  • Due date changed from 03/23/2013 to 10/25/2013
  • Assigned To set to Philippe Caseiro
  • Start date changed from 03/23/2013 to 10/21/2013

#6 Updated by Joël Cuissinat over 6 years ago

  • Status changed from Résolu to Fermé
root@amon:~# cat /etc/pam.d/squid 
#%PAM-1.0
auth       sufficient pam_ldap.so
auth       sufficient pam_smb_auth.so nolocal
#account   sufficient pam_ldap.so
account    sufficient pam_permit.so

Also available in: Atom PDF