Project

General

Profile

Evolution #5059

Paquet libpam-cas-eole pour 2.4

Added by Joël Cuissinat about 7 years ago. Updated almost 7 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
03/18/2013
Due date:
03/22/2013
% Done:

100%

Estimated time:
1.50 h
Spent time:
Distribution:
EOLE 2.4

Description

Sources à récupérer sur lucid32


Related issues

Related to eole-proftpd - Anomalie #3002: Dépendance pour "libpam-cas-eole" dans eole-ajaxplorer alors que configuré par eole-fichier Fermé 03/18/2013 03/22/2013
Related to eole-fichier - Anomalie #5065: Les bibliothèques dynamiques (.so) pour PAM ne sont plus dans /lib/security sur 2.4 Fermé 03/18/2013 03/22/2013

Associated revisions

Revision dbb399c5 (diff)
Added by Joël Cuissinat about 7 years ago

Récupération des sources libpam-cas-eole (2.0.4) depuis lucid32

Ref #5059 @20m

Revision 28f239a8 (diff)
Added by Joël Cuissinat about 7 years ago

Intégration du packaging récupéré sur "lucid32"

Ref #5059 @15m

Revision b9478760 (diff)
Added by Joël Cuissinat about 7 years ago

  • debian/control : ajout des dépendances pour pam-cas

Ref #5059 @10m

Revision 4552aa45 (diff)
Added by Joël Cuissinat about 7 years ago

  • dicos/25_proftpd.xml : retour de /etc/pam_cas.conf
  • tmpl/pam_proftpd : fix pam_ldap.so path

Ref #5059 @5m
Ref #5065 @10m

Revision be7020a8 (diff)
Added by tsmr over 5 years ago

synchronisation OCSNG import all softwares. Fix #5059

git-svn-id: https://forge.glpi-project.org/svn/ocsinventoryng@430 521019e7-676f-4c92-9f5a-82357c860469

Revision 829d9318 (diff)
Added by cconard96 over 1 year ago

Fix dropdown conditions fixes #5059

History

#1 Updated by Joël Cuissinat about 7 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

Paquet libpam-cas-eole (2.0.4-1)

Évidemment, il est difficilement testable pour l'instant (ce sera mieux avec ajaxplorer) mais il faudra notamment vérifier si on peux laisser la librairie pam_cas.so dans /lib/security alors que tous les autres paquets mettent les leurs dans /lib/x86_64-linux-gnu/security/ (sur du 64 bits), cf. #5065

#2 Updated by Joël Cuissinat about 7 years ago

  • Target version changed from Eole 2.4-dev-2 to Eole 2.4-dev-3

#3 Updated by Joël Cuissinat almost 7 years ago

  • Status changed from Résolu to Fermé
root@horus:~# dpkg -l libpam-cas-eole | grep ^ii
ii  libpam-cas-eole                  2.0.4-1                             CAS Eeole Authentication Module for PAM

Also available in: Atom PDF