Project

General

Profile

Anomalie #4985

Adapter le script ipsec_updown pour Strongswan 5.0.1

Added by Fabrice Barconnière about 8 years ago. Updated about 8 years ago.

Status:
Fermé
Priority:
Normal
Category:
-
Start date:
Due date:
% Done:

100%

Spent time:
Distribution:
EOLE 2.3

Description

Adapter le script ipsec_updown pour Strongswan 5.0.1 :
:1,$s/$PLUTO_MY_CLIENT_NET\/$PLUTO_MY_CLIENT_MASK/$PLUTO_MY_CLIENT/g
:1,$s/$PLUTO_PEER_CLIENT_NET\/$PLUTO_PEER_CLIENT_MASK/$PLUTO_PEER_CLIENT/g
:1,$s/0.0.0.0\/0.0.0.0/0.0.0.0\/0/g

Associated revisions

Revision 62ead343 (diff)
Added by Fabrice Barconnière about 8 years ago

rvp/tmpl/ipsec_updown : Adapter le script ipsec_updown pour Strongswan 5.0.1
fixes #4985 @15m

History

#1 Updated by Fabrice Barconnière about 8 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#2 Updated by Fabrice Barconnière about 8 years ago

  • Status changed from Résolu to Fermé

Testé par Karim avec Sphynx en 2.3.8RC et Amon en 2.3.8RC.

Also available in: Atom PDF