Project

General

Profile

Anomalie #3812

interdépendance eole-common conf-esbl

Added by Thierry Bertrand about 9 years ago. Updated about 9 years ago.

Status:
Fermé
Priority:
Haut
Assigned To:
Category:
-
Start date:
07/12/2012
Due date:
% Done:

100%

Spent time:
Distribution:
EOLE 2.3

Description

Bonjour

la maj vers la 2.3.5 entraîne un plantage si les serveurs se mettent à jour dans la nuit.
Peut-on rendre ces deux paquets plus "indépendants" svp ?

voici le /var/log/apt/term.log :
Log started: 2012-07-12 11:16:07
(Lecture de la base de données...
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 68147 fichiers et répertoires déjà installés.)
Préparation du remplacement de clamd-eole 2.3-eole315~11.gbp21eaa2 (en utilisant .../clamd-eole_2.3-eole315_all.deb) ...
Dépaquetage de la mise à jour de clamd-eole ...
Préparation du remplacement de python-pyeole 2.3-eole56~6.gbpa68877 (en utilisant .../python-pyeole_2.3-eole56_all.deb) ...
Dépaquetage de la mise à jour de python-pyeole ...
Préparation du remplacement de creole 2.3-eole176~17.gbpdc96da (en utilisant .../creole_2.3-eole176_all.deb) ...
Dépaquetage de la mise à jour de creole ...
Préparation du remplacement de eole-ead-common 2.3-eole41~3.gbpfac7c2 (en utilisant .../eole-ead-common_2.3-eole41_all.deb) ...
Dépaquetage de la mise à jour de eole-ead-common ...
Préparation du remplacement de eole-ead-server 2.3-eole41~3.gbpfac7c2 (en utilisant .../eole-ead-server_2.3-eole41_all.deb) ...
Dépaquetage de la mise à jour de eole-ead-server ...
Préparation du remplacement de eole-ead-web 2.3-eole41~3.gbpfac7c2 (en utilisant .../eole-ead-web_2.3-eole41_all.deb) ...
Dépaquetage de la mise à jour de eole-ead-web ...
Préparation du remplacement de zephir-client 2.3-eole47~18.gbpe2b7d0 (en utilisant .../zephir-client_2.3-eole47_all.deb) ...
Dépaquetage de la mise à jour de zephir-client ...
Préparation du remplacement de eole-sso-client 2.3-eole94~11.gbpa39aba (en utilisant .../eole-sso-client_2.3-eole94_all.deb) ...
Dépaquetage de la mise à jour de eole-sso-client ...
Préparation du remplacement de python-eoleldaptor 2.3-eole94~11.gbpa39aba (en utilisant .../python-eoleldaptor_2.3-eole94_all.deb) ...
Dépaquetage de la mise à jour de python-eoleldaptor ...
Préparation du remplacement de eole-sso 2.3-eole94~11.gbpa39aba (en utilisant .../eole-sso_2.3-eole94_all.deb) ...
Dépaquetage de la mise à jour de eole-sso ...
Préparation du remplacement de zephir-stats 2.3-eole47~18.gbpe2b7d0 (en utilisant .../zephir-stats_2.3-eole47_all.deb) ... * Stopping statistiques zephir: z_stats 
[ OK ]
Dépaquetage de la mise à jour de zephir-stats ...
Préparation du remplacement de eole-icons 2.3-eole146~29.gbpce6937 (en utilisant .../eole-icons_2.3-eole146_all.deb) ...
Dépaquetage de la mise à jour de eole-icons ...
Préparation du remplacement de eole-firewall 2.3-eole146~29.gbpce6937 (en utilisant .../eole-firewall_2.3-eole146_all.deb) ...
Dépaquetage de la mise à jour de eole-firewall ...
Préparation du remplacement de eole-debsums-zephir-agent 2.3-eole3~9.gbp2ce9e3 (en utilisant .../eole-debsums-zephir-agent_2.3-eole3_all.deb) ...
Dépaquetage de la mise à jour de eole-debsums-zephir-agent ...
Préparation du remplacement de eole-debsums 2.3-eole3~9.gbp2ce9e3 (en utilisant .../eole-debsums_2.3-eole3_all.deb) ...
Dépaquetage de la mise à jour de eole-debsums ...
Préparation du remplacement de eole-ssmtp 2.3-eole146~29.gbpce6937 (en utilisant .../eole-ssmtp_2.3-eole146_all.deb) ...
Dépaquetage de la mise à jour de eole-ssmtp ...
Préparation du remplacement de eolebase-minimal 2.3-eole41~3.gbpaf8fc9 (en utilisant .../eolebase-minimal_2.3-eole41_all.deb) ...
Dépaquetage de la mise à jour de eolebase-minimal ...
Préparation du remplacement de eole-common 2.3-eole145 (en utilisant .../eole-common_2.3-eole146_all.deb) ...
Removing any system startup links for /etc/init.d/bastion ...
Removing any system startup links for /etc/init.d/creole_serv ...
/etc/rc0.d/K20creole_serv
/etc/rc1.d/K20creole_serv
/etc/rc2.d/S20creole_serv
/etc/rc3.d/S20creole_serv
/etc/rc4.d/S20creole_serv
/etc/rc5.d/S20creole_serv
/etc/rc6.d/K20creole_serv
Dépaquetage de la mise à jour de eole-common ...
dpkg : erreur de traitement de /var/cache/apt/archives/eole-common_2.3-eole146_all.deb (--unpack) :
tentative de remplacement de « /usr/share/eole/creole/distrib/control-alt-delete.conf », qui appartient aussi au paquet conf-esbl 0:2.3-eole7
dpkg : concernant .../eole-mysql_2.3-eole52_all.deb contenant eole-mysql :
eole-mysql entre en conflit avec eole-common (<= 2.3-eole146~25)
« eole-common » (version « 2.3-eole145 ») est présent ainsi que « en attente du traitement de l'action différée demandée par un autre paquet ».
dpkg : erreur de traitement de /var/cache/apt/archives/eole-mysql_2.3-eole52_all.deb (--unpack) :
paquets en conflit - eole-mysql non installé
Préparation du remplacement de eolebase 2.3-eole41~3.gbpaf8fc9 (en utilisant .../eolebase_2.3-eole41_all.deb) ...
Dépaquetage de la mise à jour de eolebase ...
Préparation du remplacement de eole-antivirus 2.3-eole315~11.gbp21eaa2 (en utilisant .../eole-antivirus_2.3-eole315_all.deb) ...
Dépaquetage de la mise à jour de eole-antivirus ...
dpkg : concernant .../eole-fichier_2.3-eole315_all.deb contenant eole-fichier :
eole-fichier entre en conflit avec eole-common (<= 2.3-eole146~7)
« eole-common » (version « 2.3-eole145 ») est présent ainsi que « en attente du traitement de l'action différée demandée par un autre paquet ».
dpkg : erreur de traitement de /var/cache/apt/archives/eole-fichier_2.3-eole315_all.deb (--unpack) :
paquets en conflit - eole-fichier non installé
Préparation du remplacement de eole-fichier-secondaire 2.3-eole315~11.gbp21eaa2 (en utilisant .../eole-fichier-secondaire_2.3-eole315_all.deb) ...
Dépaquetage de la mise à jour de eole-fichier-secondaire ...
Préparation du remplacement de eole-web 2.3-eole316~3.gbp92b862 (en utilisant .../eole-web_2.3-eole316_all.deb) ...
Dépaquetage de la mise à jour de eole-web ...
Préparation du remplacement de esbl-drv-cups-pscript 2.3-eole8~7.gbp1190ed (en utilisant .../esbl-drv-cups-pscript_2.3-eole8_all.deb) ...
Dépaquetage de la mise à jour de esbl-drv-cups-pscript ...
Préparation du remplacement de conf-esbl 2.3-eole7 (en utilisant .../conf-esbl_2.3-eole8_all.deb) ...
Dépaquetage de la mise à jour de conf-esbl ...
Préparation du remplacement de mysql-pkg 2.3-eole52~4.gbp55c3af (en utilisant .../mysql-pkg_2.3-eole52_all.deb) ...
Dépaquetage de la mise à jour de mysql-pkg ...
Préparation du remplacement de eole-esbl-glpi 0.83-eole2~21.gbpe312d6 (en utilisant .../eole-esbl-glpi_0.83-eole2_all.deb) ...
Dépaquetage de la mise à jour de eole-esbl-glpi ...
Préparation du remplacement de eole-esbl-grr 1.9.7e-eole2~12.gbpe0fe82 (en utilisant .../eole-esbl-grr_1.9.7e-eole3_all.deb) ...
Dépaquetage de la mise à jour de eole-esbl-grr ...
Préparation du remplacement de eole-esbl-ocs 2.0.5-eole1~12.gbpd30702 (en utilisant .../eole-esbl-ocs_2.0.5-eole1_all.deb) ...
Dépaquetage de la mise à jour de eole-esbl-ocs ...
Préparation du remplacement de esbl-glpi 0.83-eole2~21.gbpe312d6 (en utilisant .../esbl-glpi_0.83-eole2_all.deb) ...
Dépaquetage de la mise à jour de esbl-glpi ...
Préparation du remplacement de esbl-grr 1.9.7e-eole2~12.gbpe0fe82 (en utilisant .../esbl-grr_1.9.7e-eole3_all.deb) ...
Dépaquetage de la mise à jour de esbl-grr ...
Préparation du remplacement de esbl-ocs 2.0.5-eole1~12.gbpd30702 (en utilisant .../esbl-ocs_2.0.5-eole1_all.deb) ...
Dépaquetage de la mise à jour de esbl-ocs ...
Traitement des actions différées (« triggers ») pour « python-support »...
Traitement des actions différées (« triggers ») pour « ureadahead »...
Traitement des actions différées (« triggers ») pour « man-db »...
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/eole-common_2.3-eole146_all.deb
/var/cache/apt/archives/eole-mysql_2.3-eole52_all.deb
/var/cache/apt/archives/eole-fichier_2.3-eole315_all.deb
Log ended: 2012-07-12 11:16:15

Merci
Cordialement


Related issues

Follows eole-common - Evolution #3408: désactiver la séquence ctrl - alt - suppr Fermé 04/26/2012

Associated revisions

Revision 40b014e3 (diff)
Added by Joël Cuissinat about 9 years ago

  • debian/control : gestion d'un conflit avec conf-esbl

Fixes #3812 @10m

History

#1 Updated by Joël Cuissinat about 9 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#2 Updated by Joël Cuissinat about 9 years ago

  • Assigned To set to Joël Cuissinat
  • Target version set to 2.3.5 Minimale

#3 Updated by Joël Cuissinat about 9 years ago

=> Paquet eole-2.3-updates : eole-common (2.3-eole147) diffusé hors Roadmap

#4 Updated by Joël Cuissinat about 9 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF