Project

General

Profile

Tâche #34779

Scénario #34751: Upgrade-Auto Eole 2.8.1 → 2.9.0

Gérer la migration de eole-cntlm

Added by Laurent Gourvenec over 1 year ago. Updated over 1 year ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
10/01/2022
Due date:
% Done:

100%

Remaining (hours):
0.0

Related issues

Related to Distribution EOLE - Demande #34667: Authentification proxy pour les postes hors domaines en 2.9 Classée sans suite 10/03/2022
Related to Distribution EOLE - Scénario #33558: Amon 2.9 : supprimer le proxy NTLM Terminé (Sprint) 02/07/2022 03/04/2022

Associated revisions

Revision c7a74f7b (diff)
Added by Philippe Caseiro over 1 year ago

purger le paquet eole-cntlm-pkg (ref #34779)

History

#1 Updated by Laurent Gourvenec over 1 year ago

  • Status changed from Nouveau to En cours

#2 Updated by Laurent Gourvenec over 1 year ago

  • Related to Demande #34667: Authentification proxy pour les postes hors domaines en 2.9 added

#3 Updated by Laurent Gourvenec over 1 year ago

#4 Updated by Laurent Gourvenec over 1 year ago

L'upgrade-auto ne passe pas malgré le conflit de paquet.
Une solution serait de dire "eole-proxy == eole-cntlm" mais cela veut dire qu'il n'y aura plus jamais de cntlm. Si c'est bien le cas, il faudra classer sans suite la demande #34667 et dire aux utilisateurs qui ont des postes hors domaines qu'ils auront des soucis comme ceux décrits dans le demande #34667.

#5 Updated by Gilles Grandgérard over 1 year ago

Vu le 25/10 mumble :
OK pour ignorer CNTLM

Vérifier la documentation :
- plus de cntlm
- impossibilité de se connecter depuis un poste hors domaine

#6 Updated by Laurent Gourvenec over 1 year ago

  • Status changed from En cours to À valider

#7 Updated by Benjamin Bohard over 1 year ago

  • Status changed from À valider to Résolu

#8 Updated by Joël Cuissinat over 1 year ago

Vu sur Amon :

09:57:27             run-parts: executing /tmp/Upgrade-Auto/post_upgrade/01-amon
09:57:27             Action remove pour root
09:57:27             Lecture des listes de paquets…
09:57:27             Construction de l'arbre des dépendances…
09:57:27             Lecture des informations d'état…
09:57:27             Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
09:57:27               eole-sso eole-sso-server libgdk-pixbuf-xlib-2.0-0 ruby-minitest
09:57:27               ruby-power-assert ruby-test-unit
09:57:27             Veuillez utiliser « apt autoremove » pour les supprimer.
09:57:27             Les paquets suivants seront ENLEVÉS :
09:57:27               cntlm*

#9 Updated by Joël Cuissinat over 1 year ago

  • Status changed from Résolu to Fermé
  • % Done changed from 0 to 100
  • Remaining (hours) set to 0.0

Also available in: Atom PDF