Project

General

Profile

Tâche #34766

Scénario #34751: Upgrade-Auto Eole 2.8.1 → 2.9.0

Upgrade-auto doit pouvoir fonctionner avec des dépôts unstable

Added by Laurent Gourvenec over 1 year ago. Updated over 1 year ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
10/01/2022
Due date:
% Done:

100%

Remaining (hours):
0.0

Description

D'habitude on commence a bosser sur l'Upgrade lorsque la version est en candidate. Il faudrait faire en sorte que ça fonctionne avec des versions de développement

Associated revisions

Revision 142753cc (diff)
Added by Philippe Caseiro over 1 year ago

Support de l'upgrade vers une version de développement (ref #34766)

Revision 54f8442d (diff)
Added by Philippe Caseiro over 1 year ago

Support de l'upgrade vers une version de développement (ref #34766)

Revision 66d583be (diff)
Added by Philippe Caseiro over 1 year ago

Support de l'upgrade vers une version de développement (ref #34766)

Revision 6267b670 (diff)
Added by Philippe Caseiro over 1 year ago

Support de l'upgrade vers une version de développement (ref #34766)

Revision f9cb4863 (diff)
Added by Philippe Caseiro over 1 year ago

suppression de l'option 'limit-rate' (ref #34766)

Revision c8fb2655 (diff)
Added by Joël Cuissinat over 1 year ago

Upgrade : passage de la 2.9.0 de devel à candidate (ref #34766)

History

#1 Updated by Laurent Gourvenec over 1 year ago

  • Status changed from Nouveau to En cours

#2 Updated by Laurent Gourvenec over 1 year ago

  • Status changed from En cours to À valider

#3 Updated by Benjamin Bohard over 1 year ago

  • Status changed from À valider to Résolu

#4 Updated by Joël Cuissinat over 1 year ago

  • Status changed from Résolu to Fermé
  • % Done changed from 0 to 100
  • Remaining (hours) set to 0.0

OK

Also available in: Atom PDF