Project

General

Profile

Anomalie #34691

Erreur postservice/90-nineboard en 2.9

Added by Joël Cuissinat over 1 year ago. Updated over 1 year ago.

Status:
Nouveau
Priority:
Normal
Assigned To:
-
Target version:
-
Start date:
10/07/2022
Due date:
% Done:

0%

Distribution:

Description

https://dev-eole.ac-dijon.fr/jenkins/job/2.9.0/job/test-importation-envole-2.9.0-amd64

12:30:43             run-parts: executing /usr/share/eole/postservice/90-nineboard reconfigure
12:30:43             COMPOSER = Install
12:30:43             Your lock file does not contain a compatible set of packages. Please run composer update.
12:30:43             PHP Warning:  require(/var/www/html/nineboard/vendor/autoload.php): Failed to open stream: No such file or directory in /var/www/html/nineboard/bin/console on line 15
12:30:43             PHP Fatal error:  Uncaught Error: Failed opening required '/var/www/html/nineboard/vendor/autoload.php' (include_path='.:/usr/share/php') in /var/www/html/nineboard/bin/console:15
12:30:43             Stack trace:
12:30:43             #0 {main}
12:30:43               thrown in /var/www/html/nineboard/bin/console on line 15
12:30:43             PHP Warning:  require(/var/www/html/nineboard/vendor/autoload.php): Failed to open stream: No such file or directory in /var/www/html/nineboard/bin/console on line 15

Idem pour postservice/91-ninegate

Associated revisions

Revision 59e8b39a (diff)
Added by Joël Cuissinat over 1 year ago

install envole : disable eole-ether* packages on 2.9

Ref: #34691

History

#1 Updated by Joël Cuissinat over 1 year ago

  • Description updated (diff)

#2 Updated by Joël Cuissinat over 1 year ago

L'installation a été commentée depuis mais, tous les paquets eole-ether* tirent eole-nineboard !

Also available in: Atom PDF