Project

General

Profile

Scénario #33726

EOLE 2.9 : Opennebula ne s'installe plus (bloque Hâpy 2.9)

Added by Emmanuel GARETTE over 2 years ago. Updated about 1 year ago.

Status:
Terminé (Sprint)
Priority:
Normal
Assigned To:
developpeurs_eole
Category:
-
Start date:
09/16/2022
Due date:
01/01/2024
% Done:

100%

Story points:
3.0
Remaining (hours):
0.00 hour
Velocity based estimate:
Release:
Release relationship:
Auto

Description

https://dev-eole.ac-dijon.fr/jenkins/job/2.9.0/job/test-instance-acahapy-2.9.0-amd64/3/console

00:03:56.810             <internal:/usr/lib/ruby/3.0.0/rubygems/core_ext/kernel_require.rb>:85:in `require': cannot load such file -- rexml/document (LoadError)
00:03:56.810                 from <internal:/usr/lib/ruby/3.0.0/rubygems/core_ext/kernel_require.rb>:85:in `require'
00:03:56.810                 from /usr/lib/one/ruby/opennebula.rb:24:in `<top (required)>'
00:03:56.810                 from <internal:/usr/lib/ruby/3.0.0/rubygems/core_ext/kernel_require.rb>:85:in `require'
00:03:56.810                 from <internal:/usr/lib/ruby/3.0.0/rubygems/core_ext/kernel_require.rb>:85:in `require'
00:03:56.810                 from /usr/lib/one/ruby/onedb/onedb_live.rb:1:in `<top (required)>'
00:03:56.810                 from <internal:/usr/lib/ruby/3.0.0/rubygems/core_ext/kernel_require.rb>:85:in `require'
00:03:56.810                 from <internal:/usr/lib/ruby/3.0.0/rubygems/core_ext/kernel_require.rb>:85:in `require'
00:03:56.810                 from /usr/bin/onedb:62:in `<main>'
00:03:56.810             run-parts: /usr/share/eole/posttemplate/90-one-db exited with return code 1
00:03:56.810             Erreur : posttemplate

Subtasks

Tâche #34775: Partitionnement Hâpy* 2.9FerméJoël Cuissinat

Tâche #35310: Fournir des paquets opennebula pour EOLE 2.9FerméDaniel Dehennin

Tâche #35367: Tester l'installation depuis Eolebase 2.9.0FerméJoël Cuissinat

Tâche #35370: Ouvrir les test JenkinsFerméJoël Cuissinat


Related issues

Related to Distribution EOLE - Scénario #35311: Metttre à niveau les configurations OpenNebula pour EOLE 2.9 Terminé (Sprint) 10/01/2022 01/01/2024

Associated revisions

History

#1 Updated by Joël Cuissinat over 2 years ago

  • Subject changed from Opennebula ne s'installe plus to EOLE 2.9 : Opennebula ne s'installe plus
  • Parent task deleted (#33643)

#2 Updated by Joël Cuissinat over 2 years ago

  • Tracker changed from Tâche to Scénario
  • Target version deleted (Prestation Cadoles MEN 2022 03-05)
  • Start date deleted (01/17/2022)
  • Release set to EOLE 2.9.0

#3 Updated by Gilles Grandgérard over 2 years ago

  • Release changed from EOLE 2.9.0 to Carnet de produit (Cadoles)

#4 Updated by Gilles Grandgérard over 2 years ago

  • Release changed from Carnet de produit (Cadoles) to EOLE 2.9.0

#5 Updated by Gilles Grandgérard about 2 years ago

La prochaine OpenNebula sera la 6.4 en 22.04 : https://downloads.opennebula.io/repo/

#7 Updated by Joël Cuissinat over 1 year ago

  • Subject changed from EOLE 2.9 : Opennebula ne s'installe plus to EOLE 2.9 : Opennebula ne s'installe plus (bloque Hâpy 2.9)

#8 Updated by Joël Cuissinat over 1 year ago

  • Due date set to 01/01/2024
  • Target version set to Carnet MENSR
  • Start date set to 10/01/2022

#9 Updated by Joël Cuissinat about 1 year ago

  • Precedes Scénario #35311: Metttre à niveau les configurations OpenNebula pour EOLE 2.9 added

#10 Updated by Joël Cuissinat about 1 year ago

  • Story points set to 3.0

#11 Updated by Daniel Dehennin about 1 year ago

  • Precedes deleted (Scénario #35311: Metttre à niveau les configurations OpenNebula pour EOLE 2.9)

#12 Updated by Daniel Dehennin about 1 year ago

  • Related to Scénario #35311: Metttre à niveau les configurations OpenNebula pour EOLE 2.9 added

#13 Updated by Joël Cuissinat about 1 year ago

  • Status changed from Nouveau to Terminé (Sprint)
  • Assigned To set to developpeurs_eole
  • Target version changed from Carnet MENSR to Livraison MENSR 31/05/2023

Also available in: Atom PDF