Project

General

Profile

Anomalie #33531

Supression d'un vieux thème

Added by Laurent Brillard 10 months ago. Updated 8 months ago.

Status:
Fermé
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
Start date:
12/16/2021
Due date:
% Done:

100%

Distribution:

Description

Arnaud,

Lors d'une première tentative de montée de version de Moodle 3.6 en 3.10, on a un point bloquant : un ancien thème Essential réclame un plugin theme_bootstrapbase.

La vérification des dépendances des plugins a échoué pour theme_aardvark, theme_essential
Nom du plugin / Dossier Version actuelle Nouvelle version Requiert Source / Statut
Thèmes
Essential
/theme/essential
2018121704 2018121704
Moodle 2018120301
theme_bootstrapbase (2018120300) Échoue Non disponible
Additionnel Installé
Toutes les exigences nécessaires pour les plugins doivent être satisfaites avant d'installer cette version de Moodle !

Comme Essential est très ancien, il parait plus sage de supprimer avec une commande Moosh.

Merci !
Laurent

Associated revisions

Revision 385d5afa (diff)
Added by Arnaud FORNEROT 10 months ago

resolution pb theme essential et aardvark (fixes #33531)

History

#1 Updated by Laurent Brillard 10 months ago

A bien y réfléchir, comme cela peut arranger d'autres Moodle de la communauté, supprime aussi le thème Aardvark qui pose le même problème.

Merci !
Laurent

#2 Updated by Arnaud FORNEROT 10 months ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#3 Updated by Arnaud FORNEROT 10 months ago

  • Target version set to Envole 7.9

#4 Updated by Arnaud FORNEROT 10 months ago

  • Tracker changed from Demande to Anomalie

#5 Updated by Arnaud FORNEROT 8 months ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF