Project

General

Profile

Tâche #33308

Distribution EOLE - Scénario #33303: Traitement express MEN (42-45)

2.8.1 - Paquet eole-ad-dc-ou non installé

Added by mathieu carrolle about 2 months ago. Updated 20 days ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
10/15/2021
Due date:
% Done:

100%

Remaining (hours):
0.0

Description

Sur le module scribe en 2.8.1, le paquet eole-ad-dc-ou n'est pas installé automatiquement.

Sur le serveur zephir, quand on ajoute ce paquet en paquet additionnel à une variante "scribe", une erreur est levée en indiquant que ce paquet est déjà référencé.

Associated revisions

Revision c90872f5 (diff)
Added by Joël Cuissinat about 2 months ago

Pre-install eole-ad-dc-ou on Scribe 2.8.1

Ref: #33308

Revision 582a8227 (diff)
Added by Joël Cuissinat about 2 months ago

EoleCiFunctions.sh : packages already installed on 2.8.1

Ref: #33308

History

#1 Updated by Joël Cuissinat about 2 months ago

  • Assigned To set to Joël Cuissinat
  • Parent task set to #33303

#2 Updated by Joël Cuissinat about 2 months ago

Effectivement, contrairement à ce qui est indiqué dans la doc et a été implémenté dans Zéphir (#31752), le paquet n'est (toujours) pas dans les dépendances du module !

#3 Updated by Joël Cuissinat about 2 months ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

eole-scribe >= 2.8.1-14

#4 Updated by Joël Cuissinat 20 days ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0
root@scribe:~# apt remove eole-ad-dc-ou 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  [ ... ]
Veuillez utiliser « apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libglade2-0 python-cairo python-glade2 python-gobject-2 python-gtk2
Paquets suggérés :
  python-gtk2-doc python-gobject-2-dbg
Les paquets suivants seront ENLEVÉS :
  controle-vnc-server eole-ad eole-ad-dc-ou eole-ad-dc-pso eole-controle-vnc-pkg eole-eop-apps eole-scribe eole-scribe-all
  eole-scribe-backend eole-scribe-module eole-scribe-scripts eole-scribe-tests scribe-ad
Les NOUVEAUX paquets suivants seront installés :
  libglade2-0 python-cairo python-glade2 python-gobject-2 python-gtk2
0 mis à jour, 5 nouvellement installés, 13 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 911 ko dans les archives.
Après cette opération, 604 ko d'espace disque supplémentaires seront utilisés.

Also available in: Atom PDF