Project

General

Profile

Tâche #33302

Scénario #32482: Inciter les utilisateurs Seth/Scribe/Horus 2.7.1 à migrer vers 2.7.2

Ne pas charger l'agent samba sur les modules autres que scribe/horus/seth

Added by Joël Cuissinat about 2 months ago. Updated about 2 months ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
10/14/2021
Due date:
% Done:

100%

Remaining (hours):
0.0

Description

Aucun intérêt pour l'utilisateur d'Eolebase ou Seshat 2.7.1 d'avoir l'information :
Version de samba Valide

Le test suivant copié/collé dans samba.agent pourrait être remplacé par quelque chose de plus pertinent :

if os.access('/usr/bin/hwe-support-status', os.X_OK):

Associated revisions

Revision 813920f5 (diff)
Added by Matthieu Lamalle about 2 months ago

correction chargement agent samba ref #33302

History

#1 Updated by Matthieu Lamalle about 2 months ago

  • Status changed from Nouveau to À valider

#2 Updated by Matthieu Lamalle about 2 months ago

  • Status changed from À valider to Résolu

#3 Updated by Matthieu Lamalle about 2 months ago

  • Status changed from Résolu to À valider

#4 Updated by Emmanuel GARETTE about 2 months ago

  • Status changed from À valider to Résolu
  • Assigned To set to Matthieu Lamalle
  • % Done changed from 0 to 100

#5 Updated by Joël Cuissinat about 2 months ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

OK

Also available in: Atom PDF