Project

General

Profile

Tâche #32976

Scénario #32895: Corrections liées à l'Upgrade de 2.7.2 vers 2.8.1

Utiliser le service postgresql@12-main plutot que postgresql

Added by Emmanuel GARETTE 2 months ago. Updated 23 days ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
07/20/2021
Due date:
% Done:

100%

Remaining (hours):
0.0

Description

Le service postgresql ne fait que lancer /bin/true. C'est un template pour exécuter postgresql@12-main. Le problème c'est que le service "postgresql" peut être marqué comme "ok" alors que le service "postgresql@12-main" ne l'est pas.

Associated revisions

Revision ce082ed4 (diff)
Added by Emmanuel GARETTE 2 months ago

démarrer le service postgresql@12-main (ref #32976)

Revision 480083d1 (diff)
Added by Emmanuel GARETTE 2 months ago

démarrer le service postgresql@12-main (ref #32976)

Revision 3b478556 (diff)
Added by Emmanuel GARETTE 2 months ago

démarrer le service postgresql@12-main (ref #32976)

Revision 08e7879f (diff)
Added by Emmanuel GARETTE 2 months ago

démarrer le service postgresql@12-main (ref #32976)

History

#1 Updated by Emmanuel GARETTE 2 months ago

  • Status changed from En cours to À valider

#2 Updated by Ludwig Seys 28 days ago

  • Status changed from À valider to Résolu

#3 Updated by Emmanuel GARETTE 26 days ago

  • % Done changed from 0 to 100

#4 Updated by Joël Cuissinat 26 days ago

~/git/eole-postgresql$ git branch -r --contains ce082ed4  
  origin/HEAD -> origin/master
  origin/dist/eole/2.8.1/master
  origin/master
~/git/conf-zephir$ git branch -r --contains 480083d1  
  origin/HEAD -> origin/master
  origin/dist/eole/2.8.1/master
  origin/master
~/git/eole-bareos$ git branch -r --contains 3b478556 
  origin/HEAD -> origin/master
  origin/dist/eole/2.8.1/master
  origin/master
~/git/eole-db$ git branch -r --contains 08e7879f  
  origin/HEAD -> origin/master
  origin/dist/eole/2.8.1/master
  origin/master

#5 Updated by Joël Cuissinat 23 days ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

<jojo2024> gnunux, https://dev-eole.ac-dijon.fr/issues/32976 n'est pas suffisamment grave pour retro-porter en 2.8.0 ?
<gnunux> le problème c'est plus pour diagnose qui considère que le service est démarré alors qu'il ne l'est pas forcement
<gnunux> on est plus proche du cosmétique pour moi que du problème grave
<jojo2024> gnunux, d'accord, ça me convient

Also available in: Atom PDF