Project

General

Profile

Scénario #31757

La connexion au stockage personnel Nextcloud fonctionne sur Scribe 2.8.0 mais pas sur 2.8.1

Added by Joël Cuissinat about 3 years ago. Updated about 3 years ago.

Status:
Terminé (Sprint)
Priority:
Normal
Assigned To:
Category:
-
Start date:
03/19/2021
Due date:
04/02/2021
% Done:

100%

Story points:
2.0
Remaining (hours):
0.00 hour
Velocity based estimate:
Release:
Release relationship:
Auto

Description

En théorie, pas de différence entre les deux versions mais à vérifier !

Test squash : https://dev-eole.ac-dijon.fr/squash/test-cases/6884/info

NB : en 2.8.1, le paquet est maintenant pré-installé.

Critères d’acceptation

Le test squash est passant sur Scribe et AmonEcole


Subtasks

Tâche #31963: CreoleLint signale une erreur sur le template nextcloud-maj-nextcloud.shFerméEmmanuel GARETTE

Tâche #32024: Revoir la création des liens symboliquesFerméEmmanuel GARETTE

Tâche #32071: La connexion au stockage personnel Nextcloud ne fonctionne pas sur AmonEcole 2.8.1FerméArnaud FORNEROT


Related issues

Related to Distribution EOLE - Tâche #31727: Pré-installer eole-nextcloud sur Scribe/AmonEcole 2.8.1 Fermé 02/22/2021
Related to Distribution EOLE - Tâche #31914: Valider le scénario La connexion au stockage personnel Nextcloud fonctionne sur Scribe 2.8.0 mais pas sur 2.8.1 Fermé 03/12/2021

History

#1 Updated by Joël Cuissinat about 3 years ago

  • Related to Tâche #31727: Pré-installer eole-nextcloud sur Scribe/AmonEcole 2.8.1 added

#2 Updated by Joël Cuissinat about 3 years ago

  • Tracker changed from Demande to Scénario
  • Due date set to 04/02/2021
  • Target version set to Prestation Cadoles MEN 2021 11-13
  • Release set to EOLE 2.8.1
  • Story points set to 2.0

#3 Updated by Emmanuel GARETTE about 3 years ago

  • Assigned To set to Arnaud FORNEROT

#4 Updated by Joël Cuissinat about 3 years ago

  • Description updated (diff)

#5 Updated by Joël Cuissinat about 3 years ago

  • Related to Tâche #31914: Valider le scénario La connexion au stockage personnel Nextcloud fonctionne sur Scribe 2.8.0 mais pas sur 2.8.1 added

#6 Updated by Laurent Flori about 3 years ago

Le test passe effectivement sur 2.8.0 apres installation du paquet eole-nextcloud

Le test ne passe pas sur scribe 2.8.1 ni sur amonecole (le paquet est par contre bien préinstallé).

J'ai mis le test à jour avec le mot de passe Eole12345! plutôt que eole

#7 Updated by Emmanuel GARETTE about 3 years ago

  • Status changed from Nouveau to En cours

#8 Updated by Emmanuel GARETTE about 3 years ago

  • Status changed from En cours to Résolu

#9 Updated by Joël Cuissinat about 3 years ago

  • Status changed from Résolu to En cours

#10 Updated by Emmanuel GARETTE about 3 years ago

  • Status changed from En cours to Résolu

#11 Updated by Joël Cuissinat about 3 years ago

  • Status changed from Résolu to Terminé (Sprint)

Also available in: Atom PDF