Project

General

Profile

Bac à idée #31173

Vérifier la compatibilité krb5-user / heimdal-clients

Added by Gilles Grandgérard over 3 years ago. Updated about 3 years ago.

Status:
Nouveau
Priority:
Normal
Assigned To:
-
Category:
-
Target version:
-
Start date:
11/18/2020
Due date:
% Done:

0%


Description

Samba AD utilise Heimdal. Ne devrions nous pas utiliser heimdal-clients

root@dc1:~# apt-get install heimdal-clients 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libgssrpc4 libkadm5clnt-mit11 libkadm5srv-mit11 libkdb5-9
Veuillez utiliser « apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libhdb9-heimdal libkadm5clnt7-heimdal libkadm5srv8-heimdal libkafs0-heimdal libotp0-heimdal libsl0-heimdal
Paquets suggérés :
  heimdal-docs heimdal-kcm
Les paquets suivants seront ENLEVÉS :
  eole-ad-dc-pkg eole-seth-all krb5-user
Les NOUVEAUX paquets suivants seront installés :
  heimdal-clients libhdb9-heimdal libkadm5clnt7-heimdal libkadm5srv8-heimdal libkafs0-heimdal libotp0-heimdal libsl0-heimdal
0 mis à jour, 7 nouvellement installés, 3 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 333 ko dans les archives.
Après cette opération, 967 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] n
Annulation.

History

#1 Updated by Daniel Dehennin over 3 years ago

Quel est le gain à utiliser un autre client ?

#2 Updated by Gilles Grandgérard over 3 years ago

le risque est sur un incompatibilité mit / samba.

Samba utilise Heimdal !

pourquoi utilisons nous krb5-user au lieu de heimdal-clients ?

#3 Updated by Gilles Grandgérard about 3 years ago

  • Tracker changed from Demande to Bac à idée

Also available in: Atom PDF