Project

General

Profile

Tâche #29910

Scénario #29853: Le module Hâpy doit être de nouveau fonctionnel en 2.8.0

Identification de la source du problème.

Added by Philippe Caseiro over 2 years ago. Updated over 2 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
04/04/2020
Due date:
% Done:

100%

Estimated time:
3.00 h
Remaining (hours):
0.0

History

#1 Updated by Philippe Caseiro over 2 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Philippe Caseiro over 2 years ago

Il semble qu'il y ai plusieurs problèmes de dépendances dans les paquets opennebula, de mémoire nous utilisons les paquets de la 19.10 sur la 20.04.

Le premier problème que j'ai trouvé :

  • opennebula-rubygems : Dépend: libffi6 mais il n'est pas installable

La distribution propose un paquet libffi7 mais aucun paquet pour libffi6.

#3 Updated by Philippe Caseiro over 2 years ago

  • Status changed from En cours to Résolu

#4 Updated by Daniel Dehennin over 2 years ago

Pour moi c’est simple :

À voir avec le PO.

#5 Updated by Joël Cuissinat over 2 years ago

  • Status changed from Résolu to Fermé
  • % Done changed from 0 to 100
  • Remaining (hours) changed from 3.0 to 0.0

Also available in: Atom PDF