Project

General

Profile

Tâche #29641

Scénario #29487: Faire fonctionner eoleflask et GenConfig sur EOLE 2.8.0

Erreur si upgrade des variables 2.3 en 2.8.0

Added by Emmanuel GARETTE 3 months ago. Updated 3 months ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
02/05/2020
Due date:
% Done:

100%

Remaining (hours):
0.0

Associated revisions

Revision b182ef87 (diff)
Added by Emmanuel GARETTE 3 months ago

ne plus migrer les variables des EOLE inférieurs à 2.3 en python3 (ref #29641)

Revision 62d2c4ba (diff)
Added by Emmanuel GARETTE 3 months ago

xrange => range (ref #29641)

History

#1 Updated by Emmanuel GARETTE 3 months ago

  • Status changed from Nouveau to En cours

#2 Updated by Emmanuel GARETTE 3 months ago

  • Assigned To set to Emmanuel GARETTE

#3 Updated by Emmanuel GARETTE 3 months ago

  • Status changed from En cours to Résolu
  • % Done changed from 0 to 100

#4 Updated by Gilles Grandgérard 3 months ago

  • Subject changed from Erreur si upgrade des variables to Erreur si upgrade des variables 2.3 en 2.8.0

#5 Updated by Joël Cuissinat 3 months ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

Also available in: Atom PDF