Project

General

Profile

Tâche #28715

Scénario #29284: Traitement express MEN (48-50)

win1809 cliscribe utilisateur.exe could not be opened

Added by alain abad almost 2 years ago. Updated about 1 year ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
07/03/2019
Due date:
% Done:

0%

Estimated time:
0.00 h
Remaining (hours):
0.0

Description

Bonjour,

Nous avons des soucis de lancement et d’exécution du client scribe sur un windows10 en version 1809 (build 17763.593)

La jonction au domaine est effectuée via joineole 1.3
Lors de la première ouverture de session le service scribe sur la station n'est pas démarré (service arrêté, type de démarrage automatique)
Une fois le service Scribe démarré la connexion suivante affiche le message d'erreur "could not be opened" (voir pièce jointe).

Tests effectués :
"KO" exécution joineole en tant qu'administrateur
"KO" modification de l'UAC à 1
"KO" modification de la clé [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System] "EnableLUA"=dword:00000000
"KO" arrêt de l'antivirus windows
"KO" réinstallation du client scribe en session admin

Merci pour votre aide

cliscribe_logon.log View (5.84 KB) alain abad, 07/03/2019 03:41 PM

cliscribe.log View (14.1 KB) alain abad, 07/03/2019 03:42 PM

cliscribe_updater.log View (1.17 KB) alain abad, 07/03/2019 03:42 PM

message d_erreur.png View (36.8 KB) alain abad, 07/03/2019 03:50 PM


Related issues

Related to Distribution EOLE - Demande #29501: JoinEole Windows 10 1909 Classée sans suite 01/27/2020

Associated revisions

Revision 6708ef67 (diff)
Added by Joël Cuissinat over 1 year ago

liste_fwregles.eol : allow port 8788

Ref: #28715

Revision 55e2f993 (diff)
Added by Joël Cuissinat over 1 year ago

liste_fwregles.eol : allow port 8788

Ref: #28715

Cherry-picked from controle-vnc:6708ef67

History

#1 Updated by alain abad almost 2 years ago

windows10 en version 1809
client scribe 19
scribe 2.5.2 à jour

#2 Updated by Joël Cuissinat almost 2 years ago

En complément : le fil de discussion sur la liste scribe

#3 Updated by Joël Cuissinat over 1 year ago

D'après le dernier message de Nicolas, il se pourrait qu'une autorisation de port supplémentaire soit nécessaire :

Du coup je suis allé sur les autorisations du FW windows que créer le client scribe à son install (nommées "EoleScribe"). J'ai regardé les règles de trafic sortant. Il y a une règle avec une liste de ports, qui ne précise pas de programme associé. Je l'ai changé en "tous les ports", je n'ai plus l'erreur...J'ai supprimé ces regles "EoleScribe", reinstallé le client => erreur. J'ai repris la règle avec la liste de ports TCP (qui n'associe pas de programme à ces ports), y est ajouté 8788 : plus d'erreur.

Pourtant, sur ma maquette en 2.5.2 avec 1709, les règles FW windows sont identiques en "sortant". Du coup un W10 1809 aurait besoin du TCP 8788 ?

#4 Updated by Joël Cuissinat over 1 year ago

  • Status changed from Nouveau to En attente d'informations
  • Assigned To set to Joël Cuissinat

#5 Updated by Joël Cuissinat over 1 year ago

  • Status changed from En attente d'informations to Nouveau

#6 Updated by Joël Cuissinat over 1 year ago

  • Parent task set to #29284

#7 Updated by Joël Cuissinat over 1 year ago

  • Project changed from Scribe to Distribution EOLE
  • Status changed from Nouveau to En cours

#8 Updated by Joël Cuissinat over 1 year ago

Au final, je ne suis pas certain que ce soit la même erreur mais je vais appliquer le patch fourni par Nicolas Robin...

#9 Updated by alain abad over 1 year ago

OK je ferrais un retour si le cas se représente.

Pour mémoire les stations bloquantes ont été passées en 1803.

#10 Updated by Joël Cuissinat over 1 year ago

  • Status changed from En cours to Résolu

#11 Updated by Gilles Grandgérard over 1 year ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) set to 0.0

#12 Updated by Joël Cuissinat about 1 year ago

#13 Updated by équipe eole Academie d'Orléans-Tours about 1 year ago

  • Estimated time set to 0.00 h

Bonjour,

je viens de retrouver une info que j'avais omise...
C'est qu'avec des profils obligatoires, l'erreur utilisateur.exe disparait si on a l'arborescence suivante au niveau du profil obligatoire sur scribe :

/home/netlogon/profil.V6/AppData/Local/Temp/

Je viens d'avoir des 1809 cet ajout a de réglé le soucis.

Nicolas

Also available in: Atom PDF