Project

General

Profile

Anomalie #2781

erreur à l'installation d'eole-wpkg si installé avant la 1er instance

Added by Emmanuel GARETTE over 10 years ago. Updated over 10 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
01/29/2012
Due date:
% Done:

100%

Spent time:
Distribution:
Toutes

Description

En preinst du paquet eole-wpkg il y a des commandes getfacl/setfacl.

Avant l'instance, les ACLs ne sont pas activés, donc le preinst plante et l'installation du paquet ne peux se faire.

A priori la commande sert à supprimer les ACLs, il suffit de retirer le "set -e" et de retourner les erreurs dans /dev/null si c'est bien le cas.

Associated revisions

Revision babf9435 (diff)
Added by exarkun almost 14 years ago

Apply nevow-dead-code.patch

Author: exarkun
Reviewer: washort
Fixes: #2781

Delete some code from Nevow which had no observable consequences.

Revision 8501b949 (diff)
Added by Klaas TJEBBES over 10 years ago

correction de l'ajout des ACLs par défaut FIXES #2781

Revision 4105454b (diff)
Added by Klaas TJEBBES over 10 years ago

correction de l'ajout d'ACLs par défaut FIXES #2781

Revision 63709394 (diff)
Added by Klaas TJEBBES over 10 years ago

correction de l'ajout d'ACLs par défaut FIXES #2781

History

#1 Updated by Klaas TJEBBES over 10 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#4 Updated by Joël Cuissinat over 10 years ago

  • Assigned To set to Klaas TJEBBES
  • Target version set to Mises à jour 2.2.3 - 04 RC

#5 Updated by Joël Cuissinat over 10 years ago

  • 2.2 : eole-wpkg-2.2-eole16~4 : ajout des acl par défaut en post[instance|reconfigure], pas de script preinstall
  • 2.3 : eole-wpkg-2.3-eole6~3 : ajout des acl par défaut en posttemplate, suppression du script preinstall

#6 Updated by Fabrice Barconnière over 10 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF