Project

General

Profile

Anomalie #268

Dépendances manquantes sur Seshat (version candidate)

Added by Joël Cuissinat over 11 years ago. Updated over 11 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Category:
-
Start date:
03/25/2010
Due date:
% Done:

100%

Estimated time:
1.00 h
Spent time:
Distribution:

Description

Il manque au minimum python-axiom !
Des tests complémentaires sont nécessaires.

root@seshat:~# /usr/share/eole/gen_replication.py norestart
Traceback (most recent call last):
File "/usr/share/eole/gen_replication.py", line 14, in <module>
from seshat import replication
File "/var/lib/python-support/python2.5/seshat/replication.py", line 13, in <module>
from axiom.store import Store
ImportError: No module named axiom.store


Related issues

Blocks seshat-backend - Evolution #181: Ajouter une option pour redémarrer/ne pas redémarrer ldap dans gen_replication.py Fermé 03/12/2010

Associated revisions

Revision 7ec48d42 (diff)
Added by Joël Cuissinat over 11 years ago

dépendance sur python-axiom (fixes #268)

History

#1 Updated by Joël Cuissinat over 11 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

#2 Updated by Joël Cuissinat over 11 years ago

ok avec candidat : seshat-backend (2.2-eole6)

---------------------------------------
root@seshat:~# apt-get remove python-axiom
[ ... ]
Les paquets suivants seront ENLEVÉS :
python-axiom seshat-backend seshat-pkg
---------------------------------------

#3 Updated by Joël Cuissinat over 11 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF