Project

General

Profile

Tâche #25529

Scénario #25434: tester la nouvelle ISO 2.6 avec les serveurs DELL

Tests matériels Dell R740 avec nouvelle iso EOLE 2.6.2.2-a1

Added by Thierry Jambou over 1 year ago. Updated over 1 year ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
01/23/2017
Due date:
% Done:

100%

Estimated time:
3.00 h
Spent time:
Remaining (hours):
0.0

Description

Tests matériels Dell R740 avec nouvelle iso EOLE 2.6.2.2-a1 selon divers mode :

UEFI
BIOS
Boot sur Clé usb
Boot sur DVD

image1-r740-usb-bios.png View (144 KB) Thierry Jambou, 10/11/2018 04:36 PM

image2-r740-DVD-bios-plantage.png View (92.8 KB) Thierry Jambou, 10/11/2018 04:39 PM

image4-r740-DVD-uefi-accueil.png View (143 KB) Thierry Jambou, 10/11/2018 04:40 PM

image5-r740-DVD-uefi-plantage.png View (92.8 KB) Thierry Jambou, 10/11/2018 04:40 PM

image5-r740-DVD-uefi-plantage2.png View (76.3 KB) Thierry Jambou, 10/11/2018 04:40 PM

Récapitulatifs_tests_serveurs_dell.ods (17.7 KB) Thierry Jambou, 11/12/2018 11:40 AM

History

#1 Updated by Thierry Jambou over 1 year ago

  • Status changed from Nouveau to En cours

Tests effectués sur serveur Dell R740 - Dell Perc H330 mini - Broadcom NetXtreme BCM5720 Gigabit Ethernet PCIe 1Gbit/s - Intel Ethernet Controller 10G X550T

Boot sur clé USB

noyau installeur : 4.15.0-29-generic

- BIOS
- voir copie d'écran image1-r740-usb-bios.png

- UEFI => ne boote pas sur la clé

Boot sur DVD

- BIOS
- plantage : image2-r740-DVD-bios-plantage.png

- UEFI
- voir image image4-r740-DVD-uefi-accueil.png
- puis voir image5-r740-DVD-uefi-plantage.png et image5-r740-DVD-uefi-plantage2.png

Donc en bref, aucune installation possible.

#2 Updated by Thierry Jambou over 1 year ago

  • % Done changed from 0 to 90

#3 Updated by Daniel Dehennin over 1 year ago

J’ai testé sur une machine qui fonctionne en UEFI :

  • Démarrage UEFI depuis une clef USB Kingston Traveler 3.0 ⇒ OK
  • Installation d’un module Seth ⇒ OK

#5 Updated by Emmanuel IHRY over 1 year ago

  • Parent task changed from #25372 to #25434

#6 Updated by Daniel Dehennin over 1 year ago

Pour moi, tous vos messages d’erreurs viennent de la non reconnaissance du contrôleur disque :

  • Le problème USB BIOS vient du fait que c’est la clef USB qui a été partitionnée et non le disque
  • Les autres erreurs partman sont probablement dûes à la non détection d’un disque dur.

Pouvez-vous tester avec l’ISO Xenial 16.04.5 ?

#7 Updated by Thierry Jambou over 1 year ago

les tests en ubuntu 16.05.5 ont déjà été effectués : https://dev-eole.ac-dijon.fr/issues/24709

#8 Updated by Daniel Dehennin over 1 year ago

Thierry Jambou a écrit :

les tests en ubuntu 16.05.5 ont déjà été effectués : https://dev-eole.ac-dijon.fr/issues/24709

Du coup je ne comprends pas, le noyau est le même que la 16.04.5 HWE (4.15.0-29).

#9 Updated by Thierry Jambou over 1 year ago

J'ai fait un tableau récapitulatif des tests que je joins

Il se trouve aussi sur le NAS PNESR : 40_Matériel/10_Serveurs/20_Recommandations/2018-tests_serveurs_dell_r740_t640

#10 Updated by Thierry Jambou over 1 year ago

  • Status changed from En cours to Résolu
  • % Done changed from 90 to 100
  • Remaining (hours) changed from 3.0 to 0.25

#11 Updated by Thierry Bertrand over 1 year ago

  • Project changed from PNE-SR to Distribution EOLE
  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.25 to 0.0

Also available in: Atom PDF