Project

General

Profile

Tâche #25241

Scénario #24655: Problèmes rencontrés lors de la qualification 2.7.0 beta

Un ancien paquet strongswan encore présent en 2.7

Added by Emmanuel GARETTE almost 2 years ago. Updated over 1 year ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
08/27/2018
Due date:
% Done:

100%

Estimated time:
0.25 h
Spent time:
Remaining (hours):
0.0

Description

root@eolebase:~# apt show strongswan-plugin-curl
Package: strongswan-plugin-curl
Version: 5.1.2-0ubuntu2.4+eole3
Priority: optional
Section: net
Source: strongswan
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: strongSwan Maintainers <pkg-swan-devel@lists.alioth.debian.org>
Installed-Size: 257 kB
Depends: libc6 (>= 2.4), libcurl3 (>= 7.16.2), libstrongswan (= 5.1.2-0ubuntu2.4+eole3)
Homepage: http://www.strongswan.org
Download-Size: 85,7 kB
APT-Sources: http://test-eole.ac-dijon.fr/eole eole-2.7.0/main amd64 Packages
Description: strongSwan plugin for the libcurl based HTTP/FTP fetcher
 The strongSwan VPN suite uses the native IPsec stack in the standard
 Linux kernel. It supports both the IKEv1 and IKEv2 protocols.
 .
 This package provides the libcurl based HTTP/FTP fetcher plugin for strongSwan.

History

#1 Updated by Daniel Dehennin almost 2 years ago

  • Status changed from Nouveau to En cours
  • Assigned To set to Daniel Dehennin
  • % Done changed from 0 to 100
  • Estimated time set to 0.25 h
  • Remaining (hours) set to 0.25

J’ai supprimé les paquets qui étaient automatiquement reporté de version en version à partir de 2.6.

#2 Updated by Scrum Master almost 2 years ago

  • Status changed from En cours to Résolu

#3 Updated by Gérald Schwartzmann over 1 year ago

root@scribe:~# apt show strongswan-plugin-curl
N: Impossible de trouver le paquet strongswan-plugin-curl
N: Impossible de trouver le paquet strongswan-plugin-curl
E: Aucun paquet n'a été trouvé
root@scribe:~# apt cache policy strongswan
E: L'opération cache n'est pas valable
root@scribe:~# apt policy strongswan
strongswan:
  Installé : (aucun)
  Candidat : 5.6.2-1ubuntu2.2
 Table de version :
     5.6.2-1ubuntu2.2 500
        500 http://test-eole.ac-dijon.fr/ubuntu bionic-security/main amd64 Packages
        500 http://test-eole.ac-dijon.fr/ubuntu bionic-updates/main amd64 Packages
     5.6.2-1ubuntu2 500
        500 http://test-eole.ac-dijon.fr/ubuntu bionic/main amd64 Packages
root@scribe:~#

#4 Updated by Gérald Schwartzmann over 1 year ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 0.25 to 0.0

Also available in: Atom PDF