Project

General

Profile

Tâche #23572

Scénario #23446: EOLE 2.7.0 : Mise à niveau de la gestion du réseau avec Systemd-networkd

Il manque net-tools dans le paquet eole-server

Added by Laurent Flori about 3 years ago. Updated almost 3 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
04/03/2018
Due date:
% Done:

100%

Estimated time:
0.00 h
Spent time:
Remaining (hours):
0.0

Associated revisions

Revision 1a9a7b5d (diff)
Added by Laurent Flori about 3 years ago

Add net-tools to depends

ref: #23572

History

#1 Updated by Laurent Flori about 3 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Gérald Schwartzmann about 3 years ago

  • Subject changed from Il maque net-tools dans le paquet eole-server to Il manque net-tools dans le paquet eole-server

#3 Updated by Fabrice Barconnière almost 3 years ago

  • Status changed from En cours to Fermé
  • % Done changed from 0 to 100
  • Estimated time set to 0.00 h
  • Remaining (hours) set to 0.0

OK, net-tools est bien installé et on retrouve la dépendance dans eole-server

root@amon:~# apt show eole-server
Package: eole-server
Version: 2.7.0-11
Priority: optional
Section: admin
Source: eole-common
Maintainer: Équipe Eole <eole@ac-dijon.fr>
Installed-Size: 557 kB
Provides: eole-common, eole-kernel-version, eolebase, eolebase-minimal
Depends: ubuntu-minimal, update-manager-core, eole-common-pkg, ubuntu-standard, apparmor, creole (>= 2.5.0~1-6), eole-genconfig, eole-genconfig-client, eole-ead, eole-ead3,
eole-nut, plymouth-theme-eole-logo, plymouth-theme-eole-text, eole-exim | eole-mail, eole-exim-pkg | eole-mail-pkg, zephir-stats | zephir-backend, eole-debsums-zephir-agent,
memtest86+, libpam-passwdqc, pwgen, tofrodos, convmv, screen, fping, gnutls-bin, ntp, ntpstat, htop, tree, acpid, vnstat, vnstati, vlan, zip, unzip, rng-tools, traceroute,
tcptraceroute, apt-show-versions, manpages-fr, gpm, console-data, numlockx, language-pack-gnome-fr, language-pack-fr, w3m, elinks, at, ntpdate, net-tools
Breaks: eole-common (<= 2.4.0-1), eole-kernel-version, eolebase (<< 2.4), eolebase-minimal (<< 2.4)
Replaces: eole-common (<= 2.4.0-1), eole-kernel-version, eolebase (<< 2.4), eolebase-minimal (<< 2.4)
Homepage: http://eole.orion.education.fr/diff/
Download-Size: 125 kB
APT-Manual-Installed: yes
APT-Sources: http://test-eole.ac-dijon.fr/eole eole-2.7-unstable/main amd64 Packages
Description: Dictionnaires et templates communs pour EOLE
 Ce paquet fournit la base commune à tous les modules EOLE.
 .
 Ce paquet est destiné à tous les serveurs, qu’ils soient contrôleur
 LXC ou pas.

#4 Updated by Fabrice Barconnière almost 3 years ago

  • Parent task changed from #23494 to #23446

Also available in: Atom PDF