Project

General

Profile

Tâche #23315

Scénario #23426: EOLE 2.7.0 : faire fonctionner le module Hâpy

Le module Hapy manque de ruby-mysql

Added by Laurent Flori over 2 years ago. Updated about 2 years ago.

Status:
Fermé
Priority:
Normal
Assigned To:
Start date:
06/13/2018
Due date:
% Done:

100%

Estimated time:
4.00 h
Remaining (hours):
0.0

Description

Le paquet sur ubuntu s'appelle ruby-mysql2.
Dans le paquet fourni par ubuntu (en 4.12.3) la dépendance est bien ruby-mysql2
Dans le paquet importé depuis opennebula (5.4.1) la dépendance est ruby-mysql

Solution proposée:
Mettre un paquet ruby-mysql à disposition avec une dépendance sur ruby-mysql2

History

#1 Updated by Laurent Flori over 2 years ago

  • Status changed from Nouveau to En cours

#2 Updated by Joël Cuissinat over 2 years ago

  • Status changed from En cours to Nouveau
  • Assigned To deleted (Laurent Flori)
  • Start date deleted (03/12/2018)
  • Parent task changed from #23261 to #23426

#3 Updated by Daniel Dehennin about 2 years ago

  • Status changed from Nouveau to En cours
  • Start date set to 06/13/2018

#4 Updated by Daniel Dehennin about 2 years ago

  • Description updated (diff)
  • Assigned To set to Daniel Dehennin

#5 Updated by Daniel Dehennin about 2 years ago

  • Estimated time set to 4.00 h
  • Remaining (hours) set to 4.0

#6 Updated by Daniel Dehennin about 2 years ago

  • % Done changed from 0 to 100

Paquet OpenNebula 5.5.80 inclue dans nos dépôts.

#7 Updated by Scrum Master about 2 years ago

  • Status changed from En cours to Résolu

#8 Updated by Joël Cuissinat about 2 years ago

  • Status changed from Résolu to Fermé
  • Remaining (hours) changed from 4.0 to 0.0

Also available in: Atom PDF